New Member
hawkeye62
Posts: 17
Registered: ‎02-10-2011
Posts: 17
Registered: 02-10-2011

Can't Connect to PicoStation M2-HP

I have a PicoStation M2-HP set up as an AP in my home network. None of my devices will connect to the PicoStation. Windows 7 fails with an error message: "Windows was unable to connect to Ubnt." Ipod touch fails to connect with a similar error message. The signal is very good, 65% on a 0-100% scale using NetSurveyor.

I also have a PowerAP N set up as an AP. I have no problems connecting to the PowerAP N. Both devices have nearly identical settings. The only difference I can see is that the PowerAP N has AirMax disabled and has a Transmitt CCQ reading ~93.5%. The PiocoStation has AirMax enabled with CCQ reading 0%. The PicoStation has no option to disable AirMax. I have upgraded the PicoStation to the latest firmware with no improvement.

HELP!! I will appreciate any help that will get my PicoStation working properly.

Thanks, Jim
Member
cmbb
Posts: 232
Registered: ‎04-07-2011
Posts: 232
Kudos: 9
Registered: 04-07-2011

Re: Can't Connect to PicoStation M2-HP

Don't think you can connect to a radio that has airmax running with any device that is not ubnt airmax capable. Airmax is proprietary. You need to turn off airmax on the first tab I believe and make sure that you have it set to 20mhz channel widths.
New Member
hawkeye62
Posts: 17
Registered: ‎02-10-2011
Posts: 17
Registered: 02-10-2011

Re: Can't Connect to PicoStation M2-HP

Don't think you can connect to a radio that has airmax running with any device that is not ubnt airmax capable. Airmax is proprietary. You need to turn off airmax on the first tab I believe and make sure that you have it set to 20mhz channel widths.


Thanks for your reply. I found the place to disable AirMax and now everything works perfectly. On my first attempt to disable AirMax, I overlooked that first tab on the left.

Thanks, Jim
Member
cmbb
Posts: 232
Registered: ‎04-07-2011
Posts: 232
Kudos: 9
Registered: 04-07-2011

Re: Can't Connect to PicoStation M2-HP

Glad to here it!!:icon_biggrin: