Reply
Newbie
rspto
Posts: 5
Registered: ‎04-12-2012
Posts: 5
Registered: 04-12-2012

Email alert not working

Hi,

I'm trying to setup email alert. My first attemp I use a gmail account data and the test succeed ( using the test button ), but there is not any alert when motion is detected. There is no alert in the alert window either.

I'm using a Debian 6 server, airvision Version 1.1.0-beta10 and nvr 1.1.0 in the same machine. Receive alert notification via email is checked in the user (Admin) Account Preferences.

Any idea?

Thanks.
Emerging Member
UBNT-Huy
Posts: 46
Registered: ‎04-13-2012
Posts: 46
Kudos: 6
Solutions: 1
Registered: 04-13-2012

Re: Email alert not working

Hey, this is how I set mine up after getting the test email to work:
1. Click on the Devices tab, and click on the connected Camera you want to get alerts from.
2. Select the "Alerts" tab. Select the camera you wish to get alerts from.
3. Make sure the "Email me when motion is detected" is checked.
4.Check that the motion alert is scheduled to "always".
Newbie
rspto
Posts: 5
Registered: ‎04-12-2012
Posts: 5
Registered: 04-12-2012

Re: Email alert not working

I got it.
Thanks.
Newbie
RadioChief
Posts: 1
Registered: ‎04-17-2012
Posts: 1
Registered: 04-17-2012

Re: Email alert not working

What are the settings for gmail sending? I am using windows AV 1.1.0 beta 10 with NVR 1.0.9. I have tried ports 587 and 465. gmail instructions indicate I need to set TLS or SSL but I see no provision for that in the software. Thank you.
Ubiquiti Employee
UBNT-Huan
Posts: 819
Registered: ‎02-08-2010
Posts: 819
Kudos: 372
Solutions: 21
Registered: 02-08-2010

Re: Email alert not working

For gmail just use smtp.gmail.com and port 587.
Member
caspat
Posts: 298
Registered: ‎01-12-2010
Posts: 298
Kudos: 3
Registered: 01-12-2010

Re: Email alert not working

Hey, this is how I set mine up after getting the test email to work:
1. Click on the Devices tab, and click on the connected Camera you want to get alerts from.
2. Select the "Alerts" tab. Select the camera you wish to get alerts from.
3. Make sure the "Email me when motion is detected" is checked.
4.Check that the motion alert is scheduled to "always".


I have do that but still not working!?

other idea?
Pat
Ubiquiti Employee
UBNT-Andy
Posts: 831
Registered: ‎04-30-2012
Posts: 831
Kudos: 303
Solutions: 45
Contributions: 2
Registered: 04-30-2012

Re: Email alert not working

Reply