Reply
New Member
abnr
Posts: 29
Registered: ‎01-17-2010
Posts: 29
Registered: 01-17-2010

192.168.1.20 connectivity problem

I have been attempting to configure two NanoStations, have followed the WiKi instruction for "Bridging Internet connections and LAN's with UBNT Gear". As I type the IP: 192.168.1.20 on the Explorer 8 or Firefox 3.6 browsers address bar, it goes on for a while then states "Connection Timed Out". The window to sign ubnt as administrator and ubnt for password does not open. I have tried two different ISP servers. No difference. Ubiquiti technical support has not responded to my e-mail or phone calls placed with them 3 days ago even though they say that they will respond in 4 hours. Any help to resolve the problem is appreciated.
Newbie
loosh
Posts: 8
Registered: ‎03-10-2010
Posts: 8
Registered: 03-10-2010

Re: 192.168.1.20 connectivity problem

not a feature request..

but did you make sure you set the IP of your interface to 192.168.1.10 or something other than .20..?
New Member
abnr
Posts: 29
Registered: ‎01-17-2010
Posts: 29
Registered: 01-17-2010

Re: 192.168.1.20 connectivity problem

I did set it at 192.168.1.10 as per manual instruction.
Ancient Member
WHT
Posts: 28,993
Registered: ‎03-17-2008
Posts: 28993
Kudos: 5166
Solutions: 94
Registered: 03-17-2008

Re: 192.168.1.20 connectivity problem

I have tried two different ISP servers.


Can you ping the radios? If you can't, you still have a basic networking problem.

If you can, try another browser or try typing in 192.168.1.20/system.cgi
WHT = Short Form Acronym for "You couldn't handle me even if I came with instructions!"
Well engineered projects are indistinguishable from crazy ideas.

Speed, distance, reliability, cost...Pick three.
...World's First Ubiquiti AirMax WISP....
Ancient Member
Dave-D
Posts: 24,849
Registered: ‎06-23-2009
Posts: 24849
Kudos: 3475
Solutions: 390
Registered: 06-23-2009

Re: 192.168.1.20 connectivity problem

Abnr, start out by pinging your own PC's
interface: 192.168.1.10. If no response
there, your PC isn't setup correctly.

Also check that its mask is 255.255.255.0.

If your PC will ping itself, go on to try to
ping the NanoStations. You did set them
different from each other, didn't you? If
one is 192.168.1.20, the other must be
something like 192.168.1.21. Dave
No disclaimer. Nothing to sell. I need to fix that.
New Member
abnr
Posts: 29
Registered: ‎01-17-2010
Posts: 29
Registered: 01-17-2010

Re: 192.168.1.20 connectivity problem

Let me first thank you two WHT & David for your response.
To answer WHT suggestions, I have used both Explorer 8 and FireFox 3.6 browsers. No difference. I can not ping the NanoStations because the software does not open. I have no problem with my network. I will try your last suggestion and will keep you posted.
In response to David's suggestions. As you know if I have no access to the NanoStations I can not ping or change their configurations. I have to admit that I do not know how to ping my laptop. Would you kindly lead me to that direction. Thanks.
Ancient Member
WHT
Posts: 28,993
Registered: ‎03-17-2008
Posts: 28993
Kudos: 5166
Solutions: 94
Registered: 03-17-2008

Re: 192.168.1.20 connectivity problem

If Windows, right mouse your network connection, then Status to find you IP. Then ping that IP.
WHT = Short Form Acronym for "You couldn't handle me even if I came with instructions!"
Well engineered projects are indistinguishable from crazy ideas.

Speed, distance, reliability, cost...Pick three.
...World's First Ubiquiti AirMax WISP....
New Member
abnr
Posts: 29
Registered: ‎01-17-2010
Posts: 29
Registered: 01-17-2010

Re: 192.168.1.20 connectivity problem

WHT:
Typing 192.168.1.20/system.cgi did not do anything.
The IP of LAN is 192.168.1.10, Subnet is 252.252.252.0
The IP of Network is 192.168.102.103, Subnet is 252.252.252.0
Default gateway is 192.168.102.1
I hope this clarifies the situation. abnr.
New Member
abnr
Posts: 29
Registered: ‎01-17-2010
Posts: 29
Registered: 01-17-2010

Re: 192.168.1.20 connectivity problem

To Dave & WHT:

I am now corresponding with Mike Ford about the problem. I hope he can help. Will keep you posted. Abnr
Ancient Member
Dave-D
Posts: 24,849
Registered: ‎06-23-2009
Posts: 24849
Kudos: 3475
Solutions: 390
Registered: 06-23-2009

Re: 192.168.1.20 connectivity problem

Abnr, if you don't know how to ping your
laptop, I assume you don't know what
the laptop's IP address is.

But in post #3, you said you set it to
192.168.1.10 . If so, ping that address.

But now I see in post #8, that you set
your subnets to 252.252.252.0. That
is completely wrong; nothing will work.

All subnets should be 255.255.255.0 . Dave
No disclaimer. Nothing to sell. I need to fix that.
Ancient Member
WHT
Posts: 28,993
Registered: ‎03-17-2008
Posts: 28993
Kudos: 5166
Solutions: 94
Registered: 03-17-2008

Re: 192.168.1.20 connectivity problem


Typing 192.168.1.20/system.cgi did not do anything.
The IP of LAN is 192.168.1.10, Subnet is 252.252.252.0
The IP of Network is 192.168.102.103, Subnet is 252.252.252.0
Default gateway is 192.168.102.1
I hope this clarifies the situation. abnr.

That's just all screwed up.

Default the radio to get back to a known working starting point, I have no idea what you might have set the radio up for.

Open your Network Connections and find you network connection. Select Properties and set the IP addy of your computer to 192.168.1.21. The subnet mask will auto populate with 255.255.255.0 - leave it that way. Use 192.168.1.1 for default gate way (not that it matters what you use, its nothing you need at the moment.

Now drop to your DOS prompt and type in "ipconfig /all" and you should see your network settings that you used above. Now do a ping to your computer at 192.168.1.21. Then a ping to the radio at 192.168.1.20.

If the ping to the radio works, you are connected to it. Now open your web browser.
WHT = Short Form Acronym for "You couldn't handle me even if I came with instructions!"
Well engineered projects are indistinguishable from crazy ideas.

Speed, distance, reliability, cost...Pick three.
...World's First Ubiquiti AirMax WISP....
New Member
abnr
Posts: 29
Registered: ‎01-17-2010
Posts: 29
Registered: 01-17-2010

Re: 192.168.1.20 connectivity problem

Dave:

I beg your pardon and forgive my typographic error. For the subnet I had meant to type 255.255.255.0 which actually is.
New Member
abnr
Posts: 29
Registered: ‎01-17-2010
Posts: 29
Registered: 01-17-2010

Re: 192.168.1.20 connectivity problem

WHT:

The radio is on default. I did as you suggested above. The 192.168.1.21 ping was successful. The 192.168.1.20 ping was a failure. As I go to browser address bar and type 192.168.1.21 a window opens asking for authentication. ubnt, ubnt is not accepted. Unfortunately this window does not open when I type 192.168.1.20.
Ancient Member
Dave-D
Posts: 24,849
Registered: ‎06-23-2009
Posts: 24849
Kudos: 3475
Solutions: 390
Registered: 06-23-2009

Re: 192.168.1.20 connectivity problem

Abnr, it may be that the second radio
is also on 192.168.1.21. Remove one
radio at a time from the network and
try your pings again.

If 'ubnt/ubnt' doesn't work, you will
need to reset the radio to defaults
and try your setup again. Dave
No disclaimer. Nothing to sell. I need to fix that.
Ancient Member
WHT
Posts: 28,993
Registered: ‎03-17-2008
Posts: 28993
Kudos: 5166
Solutions: 94
Registered: 03-17-2008

Re: 192.168.1.20 connectivity problem

The 192.168.1.21 ping was successful. The 192.168.1.20 ping was a failure. As I go to browser address bar and type 192.168.1.21 a window opens asking for authentication. ubnt, ubnt is not accepted. Unfortunately this window does not open when I type 192.168.1.20.

It sounds like you reversed your IP addresses. It looks like you set the ratio for 192.168.1.21 instead of 1.20.

And that you didn't set anything for 1.20

Computer = 192168.1.100 (yes, use 1.100)
1st Radio = 192.168.1.20

Unplug 1st radio and plug in 2nd radio

Computer = 192168.1.100
2nd t Radio = 192.168.1.20 and change this to 192.168.1.21
WHT = Short Form Acronym for "You couldn't handle me even if I came with instructions!"
Well engineered projects are indistinguishable from crazy ideas.

Speed, distance, reliability, cost...Pick three.
...World's First Ubiquiti AirMax WISP....
New Member
abnr
Posts: 29
Registered: ‎01-17-2010
Posts: 29
Registered: 01-17-2010

Re: 192.168.1.20 connectivity problem

WHT, Dave:
Please note that none of the radios has ever been on 198.168.1.21. This is the address of my network on the suggestion of WHT. That is the one which pings and requests authentication. One radio was on 192.168.10.21 and one on 192.168.10.22. The latter is now on default mode and presumably has the IP 192.168.1.20. It does not ping and does not request authentication. I will not have any problem if this radio gets to that stage. I do not seem to be able to make my point clear that I can not get to the stage that a window opens and asks me to type adm "ubnt" and password "ubnt. If I can not get to that stage how am I going to be able to assign IP addresses to the radios?
Ancient Member
WHT
Posts: 28,993
Registered: ‎03-17-2008
Posts: 28993
Kudos: 5166
Solutions: 94
Registered: 03-17-2008

Re: 192.168.1.20 connectivity problem

Computer = 192168.1.100 (yes, use 1.100)
1st Radio = 192.168.1.20
Unplug 1st radio and plug in 2nd radio
Computer = 192168.1.100
2nd t Radio = 192.168.1.20 and change this to 192.168.1.21
WHT = Short Form Acronym for "You couldn't handle me even if I came with instructions!"
Well engineered projects are indistinguishable from crazy ideas.

Speed, distance, reliability, cost...Pick three.
...World's First Ubiquiti AirMax WISP....
Ancient Member
Dave-D
Posts: 24,849
Registered: ‎06-23-2009
Posts: 24849
Kudos: 3475
Solutions: 390
Registered: 06-23-2009

Re: 192.168.1.20 connectivity problem

Abnr, I can't tell what is a typo and
what is your actual network. You now
say your radios were set to
192.168.10.21 and 192.168.10.22
If this is not a typo, then obviously
these radios are not in the same
scope as your network. They will
not respond to anything.

Of course we're clear that you want
to see the radios' Web pages. But
you won't be able to do that until
you can first ping the radios.

Just to humor us, please do a hard
reset of both radios, which should
set them both to 192.168.1.20, and
follow WHT's directions in post #17. Dave
No disclaimer. Nothing to sell. I need to fix that.
Reply