New Member
dragoalato1988
Posts: 26
Registered: ‎01-07-2010
Posts: 26
Registered: 01-07-2010

problem 5.3 Ap

ciao ragazzi, mi scuso per il mio inglese. ho installato il nuovo firmware 5.3 sulle mie nanostationM5 in modalità AP-WDS e sulle mie rocketM5 AP-WDS. su tutte le mie installazioni ho avuto problemi di stabilità.

- Al riavvio della AP dopo 15 minuti si sono iniziati a ricollegare i client.
con 5.2 dopo 2 minuti sono tutti on-line

- le cpe in STA-WDS router e pppoe hanno problemi di ping, latenza, e jlitter

da cosa possono dipendere i miei problemi? grazie
InNet S.r.L Wisp
www.innet.it
Senior Member
twinkletoes
Posts: 2,861
Registered: ‎08-26-2009
Posts: 2861
Kudos: 718
Solutions: 3
Registered: 08-26-2009

Re: problem 5.3 Ap

Is the NSM5 talking to the RM5 with both units in AP-WDS mode?

This isn't going to work well if Airmax is enabled

If these are both APs serving various other clients, see if the behavior improves after all clients are upgraded to 5.3.
New Member
frankg
Posts: 19
Registered: ‎06-21-2008
Posts: 19
Registered: 06-21-2008

Re: problem 5.3 Ap

In our experience, 5.2 does not like talking to 5.3. Upgrade your client equipment as well as the APs.

We've seen links go from

100% CCQ 5.2 client -> 5.2.1 AP
25% CCQ 5.2 client -> 5.3 AP
100% CCQ 5.3 client -> 5.3 AP

on the same radios, -69 signal. Moral of the story is try not to mix firmware.
New Member
dragoalato1988
Posts: 26
Registered: ‎01-07-2010
Posts: 26
Registered: 01-07-2010

Re: problem 5.3 Ap

salve ragazzi ho provato a fare delle prove. ho un collegamento a 40 metri fatto con 2 X nsm5 una in modalità AP-WDS e una in STA-WDS. anche qui dopo aver caricato il firmware 5.3 sono passati prima di 15 minuti prima che si riallineassero.
questi problemi non ci sono con il 5.2.

se metto il 5.2 sulla nano station m5 AP-wds e il fw 5.3 sulla nanostation m5 STA-WDS appena si accendono si collegano in 20 secondi. queste 2 nsm5 hanno anche il blocco mac address perche sono PtP. a 40 Metri perfetta visibilità ottica.

ho rilevato forti problemi e decadimento di ccq e servizio mettendo su tutti gli access point che ho. mi potete aiutare a capire se è un mio problema o del firmware?
InNet S.r.L Wisp
www.innet.it