Reply
Member
vst_man
Posts: 293
Registered: ‎03-13-2010
Posts: 293
Kudos: 42
Solutions: 2
Registered: 03-13-2010

The Cloud

Does anyone has feed back on the cloud?

Is there a "how-to-setup" anywhere available?

Ubiquiti documentation mentions it but it's next to impossible to start out with no documentation that gets it connected to a cloud.

I've been on Amazon and read a bit but there is nothing there that actually points to a Ubiquiti OS or product.

Is there a way to monitor the sensors via the cloud and also provide seperate access to customers sensors? What is the bandwidth used when it is perfroming this?

tnx in advance
Lick'n Chicken :icon_wink:
Veteran Member
mhoppes
Posts: 12,501
Registered: ‎06-23-2010
Posts: 12501
Kudos: 3404
Solutions: 49
Registered: 06-23-2010

Re: The Cloud

mfi.ubnt.com
It works exactly like a local install.
Sent from my AT100 using Tapatalk
Sent via alt.hardware.wireless.ubnt reflector

On-Location airMax Training for Groups of 4 or more.
Send PM for more information.
Member
vst_man
Posts: 293
Registered: ‎03-13-2010
Posts: 293
Kudos: 42
Solutions: 2
Registered: 03-13-2010

Re: The Cloud

wow, what a mess that site is. Just the simple register is not well labeled. ie. I registered but the initial screen does not label what your user name is or what the password entries are.......this is basic web page developement.

Now I have a login that wants my login name and pass.......of course it did not ask me to provide a user name, just my email address and password with a password check.

So I should enter what for the user name?
Lick'n Chicken :icon_wink:
Veteran Member
mhoppes
Posts: 12,501
Registered: ‎06-23-2010
Posts: 12501
Kudos: 3404
Solutions: 49
Registered: 06-23-2010

Re: The Cloud

I have no idea what you just asked. When you sign up you pick a username and password. This is what you put into your devices and what you use to login.
What is the confusion?
Sent via alt.hardware.wireless.ubnt reflector

On-Location airMax Training for Groups of 4 or more.
Send PM for more information.
Member
vst_man
Posts: 293
Registered: ‎03-13-2010
Posts: 293
Kudos: 42
Solutions: 2
Registered: 03-13-2010

Re: The Cloud

ok, I figured it out..................I got a email verification then the account was activated. My email address is my user name............

Web site registeration needs work. label the entries accurately and put a note in the registeration that you need to verify via emal before the account is activated.

I could write that web site better and I have ZERO experience in doing this. Just another example Ubiquiti missing the mark. If you can't get the simple things right how can I expect you to get the real deal right? I always have high hopes for Ubiquiti but I am starting to see my time wasted as money I could spend on something else that works right.

Sorry if I am too critical, but, I would like to think that whom ever took time to do the web site actually used it or tested it. Oh, that's right, Ubiquiti uses it's customer base to test things. hummm?
Lick'n Chicken :icon_wink:
Regular Member
IT_Tech
Posts: 374
Registered: ‎08-20-2012
Posts: 374
Kudos: 56
Registered: 08-20-2012

Re: The Cloud

13994
Really? How much easier can it get? Please enter an administrator email and password for mFi cloud access.
What didn't you understand?

Sent from my iPad using Tapatalk
Member
vst_man
Posts: 293
Registered: ‎03-13-2010
Posts: 293
Kudos: 42
Solutions: 2
Registered: 03-13-2010

Re: The Cloud

confusion starts at registration...............I'm just now in the system. Can't wait to see how easy that is.

Hay everybody, the user name is actually your email address.

I'm not easily confused and I think it needs work........pretty simple to fix if someone actually thinks a bit and then applies the KISS rule. If I can break it then it's not easy enough.
Lick'n Chicken :icon_wink:
Member
vst_man
Posts: 293
Registered: ‎03-13-2010
Posts: 293
Kudos: 42
Solutions: 2
Registered: 03-13-2010

Re: The Cloud

thanks for the help.....the text in the area's for email & pass don't actually display...they look blank so the obvious was not readable.

Now I am trying to add a device that is not within my network. Can I do that? Or do I have to goto that location and login and then add that device?

And, is a PC still required to monitor the mport/sensors?
Lick'n Chicken :icon_wink:
Regular Member
IT_Tech
Posts: 374
Registered: ‎08-20-2012
Posts: 374
Kudos: 56
Registered: 08-20-2012

Re: The Cloud

That was a direct screen shot of the registration page, I didn't add the text...
You must be able to login to the mPort to add it to the cloud server, as long as you have remote access to the site you can do it from anywhere. I generally use LogMeIn, works great and it's free.
When you login to the mPort click on configuration. Enter mfi.ubnt.com for the controller and your username/email address and your password. This is the same login information you use to access the mfi.ubnt.com website. Click change at the bottom of the screen, when it reloads the page click on apply. The mPort will reboot and two-three minutes later you will see it adopting and provisioning on the website.
If its currently being controlled by a local controller you need to first login to that controller and remove the mPort.
The only thing needed on-site is an active Internet Connection for the mPort to report to the cloud.

Sent from my iPad using Tapatalk
Member
vst_man
Posts: 293
Registered: ‎03-13-2010
Posts: 293
Kudos: 42
Solutions: 2
Registered: 03-13-2010

Re: The Cloud

and now I get a Congrats email telling me it's activated and my user name and pass are UBNT and some computer generated pass. I logged in with my original email address and pass. maybe a fluke?

I did try to reset my pass before I was activated but it would not allow since my email address (user name) was not activated yet. Once I activated I think the reset I wanted was in cue and then executed.

Not very smooth...............and I am very impatient with things that should be simple!
Lick'n Chicken :icon_wink:
Regular Member
IT_Tech
Posts: 374
Registered: ‎08-20-2012
Posts: 374
Kudos: 56
Registered: 08-20-2012

Re: The Cloud

The ubnt and password sent is the ones you would use to login directly to the mPort AFTER it is being controlled by mfi.ubnt.com
Your email and the password you specified is what you use for the website.....

Sent from my iPad using Tapatalk
Member
vst_man
Posts: 293
Registered: ‎03-13-2010
Posts: 293
Kudos: 42
Solutions: 2
Registered: 03-13-2010

Re: The Cloud

Thanks again..................I'll get out there and get it changed. I guess it might be easier to push the almighty reset button to save time and energy?

And once it is directed at the cloud you can typically move it anywhere, right? ie. preprogram the mport at the office and deploy to a customers location?

And I'll need a seperate cloud account for each seperate customer? Is there a way to manage all customers via 1 account and still allow seperation of customers?

be nice to have the device preprogrammed to the cloud and then the customers can access it via the mac address.............no local setup required then. Unless you have the mac, you can't access it to config it. Once config'd at the cloud the device is locked into a new password.......dropped from the "new available devices" cue.
Lick'n Chicken :icon_wink:
Member
vst_man
Posts: 293
Registered: ‎03-13-2010
Posts: 293
Kudos: 42
Solutions: 2
Registered: 03-13-2010

Re: The Cloud

Got it working. Lots of little things to guess at and mess up unless you've done it. Is there a place that spells this all out?

The schedule mode within the motion settings is not clear.....is the blue "on" or "off"? I tried both and the motion alerts kept on being sent reguardless so I'm not sure how to should be setup......is there a manual available that spells it out?

is it possible to host our own cloud on our servers? Will there be a cost involved once this cloud service gets going properly?

does anyone know what the power usage on the mFi port is with (2) sensors connected? I also need solar monitoring. I tried using the UBNT 48-to-24vdc transformers but they did not fire up the mport.....not enough amps?
Lick'n Chicken :icon_wink:
Regular Member
IT_Tech
Posts: 374
Registered: ‎08-20-2012
Posts: 374
Kudos: 56
Registered: 08-20-2012

Re: The Cloud

Is there a place that spells this all out?


Have you read any of the guides?

wiki.ubnt.com/Main_Page

www.ubnt.com/download#doc:mfi

:ubnt_banana:
Member
vst_man
Posts: 293
Registered: ‎03-13-2010
Posts: 293
Kudos: 42
Solutions: 2
Registered: 03-13-2010

Re: The Cloud

I'm on it, thanks.
Lick'n Chicken :icon_wink:
Established Member
skyhook
Posts: 976
Registered: ‎04-01-2008
Posts: 976
Kudos: 4
Registered: 04-01-2008

Re: The Cloud

Lisste start up guide on italian, you can easly translate:
www.ubnt-italia.it/forum/viewtopic.php?f=27&t=840
Best Regards ... Rob - UBNT Italian Community - Share Ubiquiti Networks eXperiences!
Reply