Upcoming Maintenance Alert:

The UBNT Community will be upgraded at 5pm MDT on April 25th. During this time the community forums will be set to read-only status.

Learn more

×
Reply
Highlighted
New Member
Posts: 31
Registered: ‎03-28-2011
Solutions: 2

Unable to access support article

I am attempting to access a URL on the support site that contains instructions for Upgrading a Unifi Controller running on Debian/Ubuntu - the url I am using (and have successfully accessed in the past) is no longer is working.

 

This is the URL: https://help.ubnt.com/hc/en-us/articles/220066768-UniFi-How-to-Install-Update-via-APT-on-Debian-or-U...

I'm prompted to authenticate/login, which I do successfully, but then get the error:

 

oops

You're not authorized to access this page

 

For what it's worth I've tried clearing my cache/cookies, incognito browsing, and even tried using Chrome on my Android phone and I get the same error. The support chat rep couldn't reproduce it on her end. I am logging in via Charter Spectrum from the Northeastern US, and know about the Level 3 issues yesterday, so I have no idea if this is bizarrely related but thought I'd mention it.

 

(She kindly provided me with a PDF of the support article in the meantime)

Reply