Upcoming Maintenance Alert:

The UBNT Community will be upgraded at 5pm MDT on April 25th. During this time the community forums will be set to read-only status.

Learn more

×
Reply
Regular Member
Posts: 392
Registered: ‎02-24-2015
Kudos: 74
Solutions: 8
Accepted Solution

Loading a config.boot via CLI

Hello All...

 

While I am testing a new config, I retain the original one in a directory I created to store various files. So, all I need to do, is load the old config, and then commit it.

 

However, Whist I was able to load my load balance test config this way, I was not able to restore the old config. 

 

I am wondering if there is a way I do this without uploading the backup via the GUI, which of course works just fine.

 

Thanks..!!

 

admin-router@TheEdge# load /config/config-store/config.boot
Loading configuration from '/config/config-store/config.boot'...

Load complete.  Use 'commit' to make changes active.
[edit]
admin-router@TheEdge# commit
[ firewall modify Optus_Cable_IN ]
Firewall config error: Cannot delete rule set "Optus_Cable_IN" (still in use)

[ firewall modify DUAL_WAN_POLICY ]
Firewall config error: Cannot delete rule set "DUAL_WAN_POLICY" (still in use)

[ firewall modify Optus_4G_IN ]
Firewall config error: Cannot delete rule set "Optus_4G_IN" (still in use)

Commit failed
EdgeRouter 8
EdgeSwitch 24 Port (x2), EdgeSwitch 8 Port (x2) and ToughSwitch 5 PoE
UniFi Video running on Intel NUC with eight UVC Gen3 and two UVC-Pro Cameras
UAP-AC, UAP-AC-LR & UAP-AC-Lite.

Accepted Solutions
Previous Employee
Posts: 10,504
Registered: ‎06-09-2011
Kudos: 3060
Solutions: 945
Contributions: 16

Re: Loading a config.boot via CLI

Try a 2nd commit.

EdgeMAX Router Software Development

View solution in original post


All Replies
Previous Employee
Posts: 10,504
Registered: ‎06-09-2011
Kudos: 3060
Solutions: 945
Contributions: 16

Re: Loading a config.boot via CLI

Try a 2nd commit.

EdgeMAX Router Software Development
Reply