Upcoming Maintenance Alert:

The UBNT Community will be upgraded at 5pm MDT on April 25th. During this time the community forums will be set to read-only status.

Learn more

×
Reply
Regular Member
Posts: 323
Registered: ‎06-29-2008
Kudos: 42
Solutions: 2

Partially Paralyzed ERLite

I am going to RMA this unit but wanted some input from the community on what happened.

At a bad time, (in the middle of switching Windows Domain in our corporate network), one of my ERLites progressively quit routing. First, Aircontrol started showing all my radios behind the router coming and going. That happened for about an hour before things really went haywire. Session tracking was allowing some connections to continue. I had pings going to the router that worked for ~2hrs after issues began. We had a remote support session using ScreenConnect going and it survived until I rebooted the router which was the same ~2hrs. During the ~2hrs of debugging, new pings to the router were unsuccessfuly and I could not SSH into it. After reboot, nothing worked from the WAN side.

When I got onsite, the switchport connected to the LAN port on the router was negotiated at 100mb while the WAN port was negotiated at 1G. They are both connected to the same switch with VLAN isolation. When I connected my laptop to the LAN port, it connected at 1Gb and I was able to SSH in to check the logs. All I found was a bunch of SquishFS errors and I am assuming that is what the problem is. Attached is the log file.

Anyone care to have some input?


Stephen

Veteran Member
Posts: 4,813
Registered: ‎03-12-2011
Kudos: 2382
Solutions: 116

Re: Partially Paralyzed ERLite

If you can still access the device via SSH, try reflashing the firmware (using "add system image <tarball>").

Alternatively you could use the unofficial EdgeRouter Rescue Kit to reflash it (which works even if you can't reach the device via SSH).

Established Member
Posts: 808
Registered: ‎03-20-2008
Kudos: 93
Solutions: 2

Re: Partially Paralyzed ERLite

have had similar issues. fixed by replacing the usb key containing the OS (using the rescue kit mentionned above)

Reply