Reply
Emerging Member
Posts: 78
Registered: ‎07-18-2016
Kudos: 30
Solutions: 3

Re: Comcast IPv6 issues when hwnat enabled on ER-X

[ Edited ]

2.0 beta1 is out boys get to testing!

 

edit: new hwnat does not appear to support ipv6 so don't get excited when it works Icon Sad

New Member
Posts: 2
Registered: ‎11-08-2018

Re: Comcast IPv6 issues when hwnat enabled on ER-X

When I follow https://community.ubnt.com/t5/EdgeRouter/IPv6-Newbie/m-p/1397506/highlight/true#M85411 IPv6 works great however as soon as I add some port-forwarding rules IPv6 stops working.

 

Where can we download the 2.0 beta ?

 

Established Member
Posts: 1,758
Registered: ‎03-02-2016
Kudos: 407
Solutions: 134

Re: Comcast IPv6 issues when hwnat enabled on ER-X

 

@jlim0930 wrote:

When I follow https://community.ubnt.com/t5/EdgeRouter/IPv6-Newbie/m-p/1397506/highlight/true#M85411 IPv6 works great however as soon as I add some port-forwarding rules IPv6 stops working.

 

Where can we download the 2.0 beta ?

 


You have to go to your profile settings first and check the box to enable beta access. Then you can go to the beta forum.

New Member
Posts: 2
Registered: ‎11-08-2018

Re: Comcast IPv6 issues when hwnat enabled on ER-X

thank you!

 

New Member
Posts: 5
Registered: ‎04-15-2018
Kudos: 5

Re: Comcast IPv6 issues when hwnat enabled on ER-X

Upgraded to 2.0.0 beta 1 a week ago, rebooted, and have had no issues with losing my IPv6 settings or any other for that matter. Going to keep beta 1 for now even though 2 is out since I want to observe it atleast another week.

Reply