New Member
Posts: 3
Registered: ‎05-08-2013

DHCP lease time time incorrect, showing date in 2011

Just got my EML up and running with only one small problem.  The DHCP lease time is showing an end time in 2011.

 

System time is ok, plus looking at the users list my login showed the correct date.

 

Any advice?

Regular Member
Posts: 371
Registered: ‎03-31-2013
Kudos: 230
Solutions: 22

Re: DHCP lease time time incorrect, showing date in 2011

Did your ERL update its clock during boot time? Check the logs whether NTP fails during boot time.


Marcos
Previous Employee
Posts: 13,551
Registered: ‎06-10-2011
Kudos: 5474
Solutions: 1656
Contributions: 2

Re: DHCP lease time time incorrect, showing date in 2011


@palaceshara wrote:

Just got my EML up and running with only one small problem.  The DHCP lease time is showing an end time in 2011.

System time is ok, plus looking at the users list my login showed the correct date.

This may be related to when NTP gets the updated time. Is this happening for all DHCP leases or only the earliest ones? Does it still happen after leases have been renewed?

New Member
Posts: 3
Registered: ‎05-08-2013

Re: DHCP lease time time incorrect, showing date in 2011

Nevermind.  All fixed.  I'm just stupid...

Previous Employee
Posts: 10,504
Registered: ‎06-09-2011
Kudos: 3141
Solutions: 945
Contributions: 16

Re: DHCP lease time time incorrect, showing date in 2011


@palaceshara wrote:

Nevermind.  All fixed.  I'm just stupid...


Do you mind me asking what it was in case it comes up again?

EdgeMAX Router Software Development