Reply
New Member
Posts: 5
Registered: ‎04-09-2016

ERL stopped working / stuck on boot

About 13 months ago i installed a EdgeRouter Lite at a customer. It has worked perfectly since, it ran 24/7 without a hickup.

Today i got a call telling me their POS didn't respond an their WiFi was gone. Checked everything and the ERL didn't seem to respond, tried several power cycles and event a 30/30/30 reset. Nothint helped. Fixed it by installing a temporary router to get things back up and running.

 

I just tried to diagnose the unit at home, and after attaching a console cable it seems to be stuck on boot.

When i power the unit it spits out the following and then stops responding:

 

 

Looking for valid bootloader image....
Jumping to start of image at address 0xbfc80000

U-Boot 1.1.1 (UBNT Build ID: 4670715-gbd7e2d7) (Build time: May 27 2014 - 11:16:22)

BIST check passed.
UBNT_E100 r1:2, r2:18, serial #: ****
Core clock: 500 MHz, DDR clock: 266 MHz (532 Mhz data rate)
DRAM:  512 MB

I left it running for over an hour and nothing changed. It also doesn't respond to the reset button.

 

A quick google turns up a few topics about bad DRAM, but those topics were from 2013 and should only affect 1% of the units. 

Any suggestions?

Highlighted
New Member
Posts: 5
Registered: ‎04-09-2016

Re: ERL stopped working / stuck on boot

Update:
The unit was defect and was replaced under warranty.
Reply