Reply
New Member
Posts: 4
Registered: ‎03-23-2018

ERX does not reset

Im having issues getting my ERX to reset. The only port that is active is Eth0 and I can't connect to 192.168.1.1 on the browser.

 

I have a static IP set as 192.168.1.2, My subnet is set to 255.255.255.0 and the default gateway set to 192.168.1.1 

 

Any Ideas?

 

Established Member
Posts: 960
Registered: ‎09-24-2017
Kudos: 201
Solutions: 77

Re: ERX does not reset

Have you followed the instructions on p.5 of the QSG?

 

How old is the unit? Have you updated the firmware since you got it (and if so, what version did you install)?

 

There is a built-in serial port (inside the case), so if you have the appropriate serial-TTL adapter (3.3V), you can try debugging/re-flashing by means of the serial port.

 

If you are still unable to get it to reset per the QSG and/or serial, and if it is new and within the return period of the retailer, you could do a return/exchange. If it is within the standard warranty but not returnable, you can request an RMA from Ubiquiti.

New Member
Posts: 4
Registered: ‎03-23-2018

Re: ERX does not reset

I should also add that both methods of resetting the router do not work.

New Member
Posts: 4
Registered: ‎03-23-2018

Re: ERX does not reset

I got it yesterday. I ordered it from amazon.

Member
Posts: 736
Registered: ‎09-13-2018
Kudos: 138
Solutions: 48

Re: ERX does not reset

[ Edited ]

Well, Amazon returns are easy, and you should be able to return it if it is not working.

 

Are there any Green LEDs lit on the top of the ERX?  Specifically, the one above where the power plugs in.

 

Does the green LED next to eth0 on top of unit light up when you plug the ethernet cable in?  If not, are you sure the cable is good?  Are you able to connect to your old router with that cable?

 

 

New Member
Posts: 4
Registered: ‎03-23-2018

Re: ERX does not reset

The power led is on, and eth0 is on Ive tried a few different cables and tried using my AP which was setup on eth1. None of which all me to connect to edge OS through 192.168.1.1 (Note) I haven't changed the IP from the default

Member
Posts: 736
Registered: ‎09-13-2018
Kudos: 138
Solutions: 48

Re: ERX does not reset

[ Edited ]

Go back, make 100% sure you typed in the ip address 192.168.1.2  with network mask 255.255.255.0 (default gateway will be ignored if your pc is set to 192.168.1.2/24 and you are connecting to 192.168.1.1).  If you can, get another set of eyes and explain what you are doing, it doesn't matter if they understand what you are telling them, just the telling them and showing them will make it much more likely to catch typos.  It is very easy to miss things you "know" are what you think they are (at least that is true for me).

 

And if you are doing this in Windows, make sure you click on OK and exit the "properties" screen, I think that is when the adapter setting are changed.   

 

To make sure, start a CMD command prompt and type 

 

ipconfig/all

Then verify the ip address is what you think it is. And that the network mask is 255.255.255.0

Highlighted
Established Member
Posts: 960
Registered: ‎09-24-2017
Kudos: 201
Solutions: 77

Re: ERX does not reset

@jackCoR- please verify that you are also conneting your ER-X to your computer directly by an ethernet cable -- no intermediate devices or wifi should be involved. It is best to turn off wifi as well to ensure that all network traffic will go though the wire to the ER-X. As noted by @BuckeyeNet, double check to make sure there are no typos in the manually entered IP address (on your computer) and that it is set correctly (192.168.1.2 255.255.255.0), then try to ping the router (192.168.1.1) and/or use a web browser or ssh terminal window to try to connect.

 

If all else fails, I agree that returning to Amazon is easy and you can get a replacement sent pretty quickly.

 

Reply