Member
Posts: 106
Registered: ‎06-09-2015
Kudos: 12
Solutions: 1
Accepted Solution

Edge Router Lite Application load looping

Hello Forum,

I've been working on connectivy issues with a Edge Router Lite and this morning, after performing a reset on bootup, the EdgeMax splash screen appears but won't get past the "Please waite while the application loads".

 

Another strange symptom is the hard resets aren't resetting the password.

 

Any thoughts on getting this router back to the way it was before I received it?

 

Thanks again


Accepted Solutions
SuperUser
Posts: 20,402
Registered: ‎09-17-2013
Kudos: 5144
Solutions: 1458

Re: Edge Router Lite Application load looping

Try the power-on factory reset (as opposed to the running-reset).

 

Symptoms sound similar to when someone gets impatient and pulls the plug ...

View solution in original post


All Replies
Member
Posts: 106
Registered: ‎06-09-2015
Kudos: 12
Solutions: 1

Re: Edge Router Lite Application load looping

Finally loaded, but super slow! CLI diaglog opened but froze with a 'reconnect' and greyed out window. solid blue flashing box in upper left corner. Thoughts?

SuperUser
Posts: 20,402
Registered: ‎09-17-2013
Kudos: 5144
Solutions: 1458

Re: Edge Router Lite Application load looping

Try the power-on factory reset (as opposed to the running-reset).

 

Symptoms sound similar to when someone gets impatient and pulls the plug ...

Member
Posts: 106
Registered: ‎06-09-2015
Kudos: 12
Solutions: 1

Re: Edge Router Lite Application load looping

Thanks,

I've been doing that - likely unsuccesfully. I'll give it another go. 

 

Thanks

SuperUser
Posts: 20,402
Registered: ‎09-17-2013
Kudos: 5144
Solutions: 1458

Re: Edge Router Lite Application load looping

If you have a console cable, plug that in too, and see what's going on during the boot sequence.

 

 

The routers take a fair bit of time to boot when doing the power-on-reset, as they reboot at least once (well, at least as far as I recall.  it's been a while).

Member
Posts: 106
Registered: ‎06-09-2015
Kudos: 12
Solutions: 1

Re: Edge Router Lite Application load looping

I just ordered a cable after reading a few older posts. How long is "a fair bit of time"? Up to 10 minutes maybe in some cases when the device is really borked?

SuperUser
Posts: 20,402
Registered: ‎09-17-2013
Kudos: 5144
Solutions: 1458

Re: Edge Router Lite Application load looping

even without being borken, they take 5-10 minutes to factory reset.