New Member
Posts: 7
Registered: ‎02-01-2018

Edge Router Save Problems

I have recently gotten UNMS up an running at my video game center.  I have been able to get both Edgerouter and Edge Switch to join.  I tried to save after I made these changes but it give me an "Alert" reading "The Save Failed".   I upgraded the firmware to v1.10.1 and the same issue persists.  Any insight?  

Ubiquiti Employee
Posts: 2,776
Registered: ‎05-08-2017
Kudos: 489
Solutions: 400

Re: Edge Router Save Problems

Hi there,

 

Did you see the 'save failed' error message on the UNMS controller interface or in the EdgeOS GUI? Can you provide a screenshot of the error as well?

 

Ben

 


 

Ben Pin | Ubiquiti Support

New Member
Posts: 7
Registered: ‎02-01-2018

Re: Edge Router Save Problems

edgeos.PNG

Established Member
Posts: 915
Registered: ‎03-28-2013
Kudos: 275
Solutions: 37

Re: Edge Router Save Problems

I see this save failure sometimes too on the GUI.

I have had issues where saving a firewall setting, the save hangs and no other saves can happen, requiring a reboot.

EdgeRouter Lite v1.10.1
New Member
Posts: 7
Registered: ‎02-01-2018

Re: Edge Router Save Problems

Restarted via the GUI and am still getting the same error.  I had already restarted it multiple times I should have included that in my initial post.  I was just hoping that this once when you suggested it, I might have had better luck.

New Member
Posts: 7
Registered: ‎02-01-2018

Re: Edge Router Save Problems

It's even giving me kick back when I'm trying to enable traffice analysis.

EnableTrafficAnalysis.PNG
Veteran Member
Posts: 4,075
Registered: ‎05-15-2014
Kudos: 1523
Solutions: 278

Re: Edge Router Save Problems

Highlighted
New Member
Posts: 7
Registered: ‎02-01-2018

Re: Edge Router Save Problems

 
df -h.PNG