New Member
Posts: 5
Registered: ‎02-14-2018

EdgeRouter Lite CPU Issues

Hello, I just purchased an EdgeRouter Lite and setup a very basic configuration using the Wizard. I enabled off-loading for IPv4 as well.

 

However the CPU seems to be jumping around like crazy with not even 50% of my pipe used. Running at about 250Mbps up & down, CPU is at 90%-ish. I randmoly get drops and latency from the CPU spiking. My internet connection is 1Gbps, so I'm worried this unit isn't designed to handle that kind of traffic?

 

Is this normal usage for this bandwidth? I haven't even configured a single VPN user yet.

 

 

screencap1.png
screencap2.png
SuperUser
Posts: 8,594
Registered: ‎01-05-2012
Kudos: 2268
Solutions: 1144

Re: EdgeRouter Lite CPU Issues

Try by enabling the offload

Cheers,

jonatha

 

New Member
Posts: 5
Registered: ‎02-14-2018

Re: EdgeRouter Lite CPU Issues

Off is already enabled, but thank you.

 

user@ubnt:~$ show ubnt offload

IP offload module : loaded
IPv4
forwarding: enabled
vlan : enabled
pppoe : enabled
gre : enabled
IPv6
forwarding: enabled
vlan : disabled
pppoe : disabled

IPSec offload module: loaded

Traffic Analysis :
export : disabled
dpi : disabled
version : 1.302

SuperUser
Posts: 8,594
Registered: ‎01-05-2012
Kudos: 2268
Solutions: 1144

Re: EdgeRouter Lite CPU Issues

Did you try to restart the router ?

New Member
Posts: 5
Registered: ‎02-14-2018

Re: EdgeRouter Lite CPU Issues

Yeah, and I just tried again to be sure. Traffic is at about 200Mbps combined, and CPU is at 100%. Confirmed off-load is still enabled.

 

 

SuperUser
Posts: 8,594
Registered: ‎01-05-2012
Kudos: 2268
Solutions: 1144

Re: EdgeRouter Lite CPU Issues

Just to be sure ... you don't have any kind of QoS enabled ....

New Member
Posts: 5
Registered: ‎02-14-2018

Re: EdgeRouter Lite CPU Issues

No sir, just ran the wizard with base settings and enabled a port forward.

SuperUser
Posts: 8,594
Registered: ‎01-05-2012
Kudos: 2268
Solutions: 1144

Re: EdgeRouter Lite CPU Issues

Odd... can you try, if not already done, the latest 1.10.0 firmware ? If you still have issue, post your full (sanitized, where needed) config..

Cheers,

jonatha

New Member
Posts: 5
Registered: ‎02-14-2018

Re: EdgeRouter Lite CPU Issues

Sure, I just added this firmware today when I got it:

ER-e100.v1.9.7+hotfix.4.5024004

 

Config attached.