Highlighted
New Member
Posts: 10
Registered: ‎08-24-2011
Accepted Solution

EdgeRouter Lite. Nothing but a fancy brick!!

My brand new EdgeRouter Lite is completely usless. I cannot access the GUI or get any ping response from the unit.

 

I have followed all the instructions available to factory reset the device as described the in QSG. I have also read up on other peoples same problem and have tried a plethora of different techniques to reset the device. It does not seem to reset with a flashing light on port 2, the only hint i get is if i am trying to ping the device  will get a moment of standard non ping responses before it returns to "host is down". The console light on the front remains on when powered and the link light next the active port blinks as you would expect.

 

All external signs seem to point to a working box but i cannot connect to it. I have read about a lot of people having to RM the product but surely there is a better solution as i had plans to use this device in the near future

 

 


Accepted Solutions
Previous Employee
Posts: 13,551
Registered: ‎06-10-2011
Kudos: 5474
Solutions: 1656
Contributions: 2

Re: EdgeRouter Lite. Nothing but a fancy brick!!

If the reset procedure does not work, it is possible that the unit might be affected by the memory issue discussed before. As mentioned in that thread the number of confirmed cases is small and well below 1% of shipped units. So please contact support@ubnt.com and we can help you verify if that is indeed the case.

View solution in original post


All Replies
SuperUser
Posts: 21,761
Registered: ‎11-20-2011
Kudos: 7932
Solutions: 233

Re: EdgeRouter Lite. Nothing but a fancy brick!!

[ Edited ]

RMA it. First batch shipped had a nasty memory bug (production defect). Newer product runs don't suffer from the issue.



isp builder | linux sorcerer | datacenter automation conjurer | blog: blog.engineered.online
link to our slack channel on the blog
Previous Employee
Posts: 13,551
Registered: ‎06-10-2011
Kudos: 5474
Solutions: 1656
Contributions: 2

Re: EdgeRouter Lite. Nothing but a fancy brick!!

If the reset procedure does not work, it is possible that the unit might be affected by the memory issue discussed before. As mentioned in that thread the number of confirmed cases is small and well below 1% of shipped units. So please contact support@ubnt.com and we can help you verify if that is indeed the case.