Reply
New Member
Posts: 5
Registered: ‎12-11-2015
Solutions: 1
Accepted Solution

EdgeRouter erpoe-5, ubifi AP AC Pro problem Viber

Hi,

 

my problem is when I am calling via Viber, my call is interrupted (beep) every 4 or 5 sec. Bedore old router Netgear was all OK.

My settings:

EdgeRouter erpoe-5

Wizard - BASIC SETUP - 1 subnet 192.168.1.x

eth0 - WAN (set IP address, gateway, DNS from my ISP) - my internet speed - 10 Mbit/s

eth2 - Unifi AP AC Pro

eth2 - NAS Synology 1

eth3 - NAS Synology 2

eth4 - IP camera

 

All devices have static IP address (mobiles, tablets, smart devices, TV ...), Services from NAS have some ports forward..

Could you help me please?

Thank you Robert


Accepted Solutions
New Member
Posts: 5
Registered: ‎12-11-2015
Solutions: 1

Re: EdgeRouter erpoe-5, unifi AP AC Pro problem Viber

Thank you, I yesterday changed cabels (new) and one was bad. All is OK. Robert

View solution in original post


All Replies
Member
Posts: 238
Registered: ‎01-10-2016
Kudos: 48
Solutions: 21

Re: EdgeRouter erpoe-5, ubifi AP AC Pro problem Viber

If you have a single subnet across eth1-eth4 on an ERPOE-5, that means you are using a software bridge to connect all of those ports. This will drastically reduce router performance. You will be much better restricting your single subnet to only eth2-eth4 (not including eth1), or only eth1 (and then using an external switch to provide connections for your devices).

New Member
Posts: 5
Registered: ‎12-11-2015
Solutions: 1

Re: EdgeRouter erpoe-5, ubifi AP AC Pro problem Viber

Hi, thank you for your reply. I did it but the same problem. after couple seconds Viber beep and interrupt call and still around.
New Member
Posts: 5
Registered: ‎12-11-2015
Solutions: 1

Re: EdgeRouter erpoe-5, unifi AP AC Pro problem Viber

[ Edited ]

Maybe  I found where is problem, when I look at dashboard to eth0 (internet) - instantaneous outage 1sec or 2sec per 1,5 min. But I dont know what can I do it :-(.

 

https://www.youtube.com/watch?v=5YQOEUMzeQI&feature=youtu.be

 

 

Robert

Regular Member
Posts: 716
Registered: ‎06-17-2015
Kudos: 146
Solutions: 43

Re: EdgeRouter erpoe-5, unifi AP AC Pro problem Viber

Either you have a bad Ethernet cable, bad Ethernet port, or an ISP issue.. I would start with cable replacement, if that doesn't resolve anything, contact your ISP.

New Member
Posts: 5
Registered: ‎12-11-2015
Solutions: 1

Re: EdgeRouter erpoe-5, unifi AP AC Pro problem Viber

Thank you, I yesterday changed cabels (new) and one was bad. All is OK. Robert

Reply