New Member
Posts: 19
Registered: ‎05-07-2013
Kudos: 1

GUI "Connecting..." after authorization

Hi,

after remote login attempt -- connected to router via PPTP, opened the login page, entered the login/password and nothing happened -- EdgeMax Lite (latest stable firmware) does not open even the login page.

 

is there only one solution - to go to the office and manually reboot the router?

New Member
Posts: 19
Registered: ‎05-07-2013
Kudos: 1

Re: GUI "Connecting..." after authorization

or maybe there is a way to reboot router remotely? via cmd or something like that

Emerging Member
Posts: 52
Registered: ‎04-10-2013
Kudos: 14
Solutions: 1

Re: GUI "Connecting..." after authorization


@mladshiy wrote:

or maybe there is a way to reboot router remotely? via cmd or something like that


I haven't tried this on my ERL, but on most debian systems that would be:

 

sudo shutdown -r now
Technicolor DCM476 - Ubiquiti EdgeRouter Lite - LinkPro SH-8160GSb switch - ASUS RT-N66U (as AP)
Previous Employee
Posts: 13,551
Registered: ‎06-10-2011
Kudos: 5474
Solutions: 1656
Contributions: 2

Re: GUI "Connecting..." after authorization

[ Edited ]

@mladshiy wrote:

after remote login attempt -- connected to router via PPTP, opened the login page, entered the login/password and nothing happened -- EdgeMax Lite (latest stable firmware) does not open even the login page.


Could you clarify what you mean by "login page"? The "opened the login page" part seems conflicting with the "does not open even the login page" part. Are these talking about the same "login page"?

 

Reboot can be done either in the Web UI (there is a "Restart" button in the "System" tab) or in the CLI (there is a reboot command) so both can be done remotely if you login the Web UI or use SSH login to CLI, for example.

New Member
Posts: 19
Registered: ‎05-07-2013
Kudos: 1

Re: GUI "Connecting..." after authorization

[ Edited ]

> The "opened the login page"

 

this was the first attempt - I opened login page (in attachment), was entered the login/password, "Login" button and nothing happened ("Waiting for...")

 

> "does not open even the login page"

 

after I close browser window - browser doesn't load login page

 

> SSH login to CLI, for example.

 

tryed SSH via Putty ("reboot")

 

did not helped

and internet connection was lost

(

 

sshot-46.jpg
Ubiquiti Employee
Posts: 2,991
Registered: ‎02-04-2013
Kudos: 354
Solutions: 289

Re: GUI "Connecting..." after authorization

Could you try Chrome or Firefox instead of IE?

New Member
Posts: 19
Registered: ‎05-07-2013
Kudos: 1

Re: GUI "Connecting..." after authorization

> Could you try Chrome or Firefox instead of IE?

 

same thing (

New Member
Posts: 19
Registered: ‎05-07-2013
Kudos: 1

Re: GUI "Connecting..." after authorization

right now - everything seems to be ok, log on/log out

 

perhaps this is a bug in the gui?

 

my config:

 

firewall {
    all-ping enable
    broadcast-ping disable
    conntrack-expect-table-size 4096
    conntrack-hash-size 4096
    conntrack-table-size 32768
    conntrack-tcp-loose enable
    ipv6-receive-redirects disable
    ipv6-src-route disable
    ip-src-route disable
    log-martians enable
    name WAN_IN {
        default-action drop
        description "packets from the Internet to LAN"
        enable-default-log
        rule 1 {
            action accept
            description "allow established sessions"
            log disable
            protocol all
            state {
                established enable
                invalid disable
                new disable
                related enable
            }
        }
        rule 2 {
            action drop
            description "drop invalid sessions"
            log disable
            protocol all
            state {
                established disable
                invalid enable
                new disable
                related disable
            }
        }
    }
    name WAN_LOCAL {
        default-action drop
        description "packets from the internet to the router"
        enable-default-log
        rule 1 {
            action accept
            description "allow established sessions"
            log disable
            protocol all
            state {
                established enable
                invalid disable
                new disable
                related enable
            }
        }
        rule 2 {
            action drop
            description "drop invalid sessions"
            log disable
            protocol all
            state {
                established disable
                invalid enable
                new disable
                related disable
            }
        }
        rule 3 {
            action accept
            description "pptp tcp"
            destination {
                port 1723
            }
            log disable
            protocol tcp
            source {
            }
        }
        rule 4 {
            action accept
            description "pptp gre"
            log disable
            protocol gre
        }
    }
    receive-redirects disable
    send-redirects enable
    source-validation disable
    syn-cookies enable
}
interfaces {
    ethernet eth0 {
        address 10.10.10.10/24
        duplex auto
        firewall {
            in {
            }
            local {
            }
            out {
            }
        }
        speed auto
    }
    ethernet eth1 {
        address dhcp
        duplex auto
        firewall {
            in {
                name WAN_IN
            }
            local {
                name WAN_LOCAL
            }
        }
        mac **:**:**:**:**:**
        speed auto
    }
    ethernet eth2 {
        disable
        duplex auto
        speed auto
    }
    loopback lo {
    }
}
service {
    dns {
        forwarding {
            cache-size 150
            listen-on eth0
        }
    }
    gui {
        https-port 443
    }
    nat {
        rule 5000 {
            description "masquerade for WAN"
            log disable
            outbound-interface eth1
            type masquerade
        }
    }
    ssh {
        port 22
        protocol-version v2
    }
}
system {
    host-name gate
    login {
        user dima {
            authentication {
                encrypted-password ***
                plaintext-password ""
            }
            full-name "***"
            level admin
        }
    }
    ntp {
        server 0.ubnt.pool.ntp.org {
        }
        server 1.ubnt.pool.ntp.org {
        }
        server 2.ubnt.pool.ntp.org {
        }
        server 3.ubnt.pool.ntp.org {
        }
    }
    syslog {
        global {
            facility all {
                level notice
            }
            facility protocols {
                level debug
            }
        }
    }
    time-zone Europe/Moscow
}
vpn {
    pptp {
        remote-access {
            authentication {
                local-users {
                    username *** {
                        password ***
                    }
                }
                mode local
            }
            client-ip-pool {
                start 10.15.0.1
                stop 10.15.0.254
            }
            dns-servers {
            }
            mtu 1492
        }
    }
}


/* Warning: Do not remove the following line. */
/* === vyatta-config-version: "config-management@1:dhcp-relay@1:dhcp-server@4:firewall@4:ipsec@3:nat@3:qos@1:quagga@2:system@4:ubnt-pptp@1:vrrp@1:webgui@1:webproxy@1:zone-policy@1" === */
/* Release version: v1.1.0.4543695.130312.1019 */