Reply
Emerging Member
Posts: 44
Registered: ‎05-26-2014
Kudos: 1
Accepted Solution

HTTPS disable

Can someone tell me where on a ER-PRO you can disablle the HTTPS interface and use HTTP? I know thats a dumb question, but I can't seem to find it. 

 


Accepted Solutions
Previous Employee
Posts: 13,551
Registered: ‎06-10-2011
Kudos: 5460
Solutions: 1656
Contributions: 2

Re: HTTPS disable

cadkins: Currently HTTPS is required for the Web UI and cannot be disabled in the configuration.

View solution in original post


All Replies
SuperUser
Posts: 20,370
Registered: ‎09-17-2013
Kudos: 5109
Solutions: 1455

Re: HTTPS disable

For the config page?

AFAIK, you can't.
Emerging Member
Posts: 44
Registered: ‎05-26-2014
Kudos: 1

Re: HTTPS disable

Yes for the config page.

Regular Member
Posts: 347
Registered: ‎01-06-2013
Kudos: 86
Solutions: 10

Re: HTTPS disable

ubnt@edge# set service gui
Possible completions:
  debug           print syslog (enable/disable)
  https-port      Port for gui https service
  listen-address  Local addresses web server should listen on
ubnt@edge# set service gui https-port 80

Try that maybe?

There's no testing like in production!
Previous Employee
Posts: 13,551
Registered: ‎06-10-2011
Kudos: 5460
Solutions: 1656
Contributions: 2

Re: HTTPS disable

cadkins: Currently HTTPS is required for the Web UI and cannot be disabled in the configuration.

New Member
Posts: 1
Registered: ‎11-05-2012

Re: HTTPS disable

Heh  repat... two years later

 

Can someone tell me where on a ER-PRO you can disablle the HTTPS interface and use HTTP? I know thats a dumb question, but I can't seem to find it. 

SuperUser
Posts: 20,370
Registered: ‎09-17-2013
Kudos: 5109
Solutions: 1455

Re: HTTPS disable

See the "solution" to this thread?

 

Yeah, same answer.

New Member
Posts: 1
Registered: a week ago

Re: HTTPS disable

This isn't really solved.  It's answered, but the only solution is Ubiquiti dropping the requirement for SSL on the config UI.

Reply