Reply
New Member
Posts: 26
Registered: ‎09-07-2018
Solutions: 1
Accepted Solution

Request time out pinging 192.168.1.1 router IP

ping1.png

I have a EdgeRouter X, with dual WAN / load balance config thats all. im just concern about this Request time out when pinging the router IP  192.168.1.1 can anyone help me I know this is not normal.


Accepted Solutions
SuperUser
Posts: 20,402
Registered: ‎09-17-2013
Kudos: 5133
Solutions: 1458

Re: Request time out pinging 192.168.1.1 router IP

It got busy doing something else and couldn't respond (or your switch dropped it or ... ).  In other words, it's a non-issue.

View solution in original post

New Member
Posts: 26
Registered: ‎09-07-2018
Solutions: 1

Re: Request time out pinging 192.168.1.1 router IP

I found the solution for this issue. when i set the speed and duplex back to auto negotiation the problem goes away, no more RTO. it looks like 100mbps full duplex is the issue, I was the one who set it to 100mbps thinking it is enough for my 15mbps ISP. but it looks like its a bug or something. now my LAN ports are running 1gbps.

View solution in original post


All Replies
SuperUser
Posts: 20,402
Registered: ‎09-17-2013
Kudos: 5133
Solutions: 1458

Re: Request time out pinging 192.168.1.1 router IP

It got busy doing something else and couldn't respond (or your switch dropped it or ... ).  In other words, it's a non-issue.

New Member
Posts: 26
Registered: ‎09-07-2018
Solutions: 1

Re: Request time out pinging 192.168.1.1 router IP

I found the solution for this issue. when i set the speed and duplex back to auto negotiation the problem goes away, no more RTO. it looks like 100mbps full duplex is the issue, I was the one who set it to 100mbps thinking it is enough for my 15mbps ISP. but it looks like its a bug or something. now my LAN ports are running 1gbps.
Reply