New Member
Posts: 8
Registered: ‎05-18-2018
Solutions: 1
Accepted Solution

Site to Site VPN - no joy

Hey guys,

 

I have tried every guide to get a site-to-site vpn setup between to EdgeRouter Pro's

 

Both are running firmware 1.30.3

 

Situation:

 

Main Office:

External IP: 50.50.50.50 (for Ease of Example)

LAN: 10.1.0.0/16

 

Remote Office 1:

External IP: 73.73.73.73

LAN: 192.168.2.0/24

 

Every attempt I make at configuring via CLI and/or GUI it fails. I want to delete all VPN related configs on both routers and start again. Do any of you have the ability to help me? I also would like to be able to add more remote offces to the Main Office at a later date.

 

If you need more information please let me know, I will be eternally greateful! 

 


Accepted Solutions
Highlighted
New Member
Posts: 8
Registered: ‎05-18-2018
Solutions: 1

Re: Site to Site VPN - no joy

After deleting everything and starting over, I got it to work!

View solution in original post


All Replies
Established Member
Posts: 1,530
Registered: ‎07-07-2014
Kudos: 346
Solutions: 103

Re: Site to Site VPN - no joy

Don't delete what you have!

 

Post the configs you have so far and forum members will help you tweak it to get it working.  Better to start from *something* than from nothing!

New Member
Posts: 8
Registered: ‎05-18-2018
Solutions: 1

Re: Site to Site VPN - no joy

Exceeded the character count. Text file attached. Main office is a mess. 

Veteran Member
Posts: 7,810
Registered: ‎03-24-2016
Kudos: 2035
Solutions: 895

Re: Site to Site VPN - no joy

Posted txt file is a mess too.

It has written " auto-firewall-nat-exclude disable"  all over, did you manually add all required extra firewall rules ?

New Member
Posts: 8
Registered: ‎05-18-2018
Solutions: 1

Re: Site to Site VPN - no joy

[ Edited ]

Yes i added the rules manually. I must have tried 3-5 times in the last two days, and I know I have tried to do this in previous years. That is why I was thinking removing all the vpn configs and added rules would be better. Start fresh instead of this mess.

 

And when I said Main Office is a mess, i meant the text file LOL. I cringed. 

Highlighted
New Member
Posts: 8
Registered: ‎05-18-2018
Solutions: 1

Re: Site to Site VPN - no joy

After deleting everything and starting over, I got it to work!