Reply
Emerging Member
Posts: 53
Registered: ‎12-20-2018
Kudos: 1

Trying to get my new EdgeRouter X configured correctly (specifically DNS forwarding)

[ Edited ]

Hi,

 

After initial success setting up my new EdgeRouter X and my old Apple Airport Extreme A1354 (for the WiFi portion), I'm trying to sort out few unknowns for me (please bear with me, I know some of my questions might sounds as I'm total beginner Man Happy

 

Whole installation went super smooth, I literally had no trouble setting everything up and get my connection up and running. My connection is VDSL, not fast for today's standards, 15 Mbps down and 10 Mbps up. Truth be told, for what I'm needing it for, it's more than enough, so I'm happy. I went through initial Setup Wizard, picked WAN + 2LAN2, port Eth0 and picked PPPoE as my connection type, punched in my login name and password. I use only one LAN. Changed my router's login password, saved, rebooted, and that was it.


Later I've created DHCP pool 192.168.1.100 - 192.168.1.254 and manually added all my gadgets that I wanted to have assigned static IP in this DHCP pool.

 

I also port forwarded Xbox Live only.

 

Someone advised me to add a policy inside Smart Queue Management, which I did. That prevented annoying bufferbloat on my upload only. I could do that for download too, not sure if it's that beneficial (correct me if I'm wrong please).

 

The last thing I've changed was enabling Hardware Offload in Config Tree. Not sure in which way this affects my connection and my whole setup, but someone advised me it's a good thing and it would make this little router working a lot better (again, correct me if I'm wrong here please).

 

First problem I've run into was when I tried running DNS Benchmark. I always get "Internet DNS Access Trouble" message and I am not able to proceed with testing. I wanted to see if any other (than my ISP's) DNS numbers would give me any better results, but not sure how to check it if DNS Benchmark can't run. I went through EdgeRouter's options, and found DNS Name Server,  DNS Host Name, and DNS Forwarding options. I don't want to screw up anything, so I did not touch anything. In my old router ASUS RT-AC3100, it was idiot proof, so I only had to punch in DNS numbers I wanted to use, in one spot inside the GUI. I admit this was kind of overwhelming for me, so I did not touch anything.

 

I am attaching few screenshots of the pages where I set up few of the above mentioned options, and some have red question mark where I'm still unsure what to enter there. There is also one simple scheme picture to see how my simple hardware equipment is set up.

 

I hope someone will have few minutes of their time to help me set up this little beast (ER X) properly. In any case, thank you so much for taking your time to read this post.

 

Kind RegardsMy_Setup.jpgDNS_Forwarding.jpgDNS_Host_Names.jpgHardware_Offload.jpgMSS_Clamping.jpgName_Server.jpgPort_Forwarding.jpgSmart_Queue.jpg

Emerging Member
Posts: 53
Registered: ‎12-20-2018
Kudos: 1

Re: Trying to get my new EdgeRouter X configured correctly (specifically DNS forwarding)

Anyone could assist at least with setting up correct DNS forwarding  for PPPoE. All suggestions I could find in these forums were for some different, advanced scenarios... Someone who understands this a lot better than I do, I am pretty sure all those suggestions would at least give them some clue on how to adjust them for their own scenario... but unfortunately, I'm stuck.

 

So I have my modem coming into the Eth0 of my EdgeRouter X, and from Eth4 it's connected to my Airport Extreme that I use in AP mode. Everything works fine, it's just I am not sure how to ditch my ISP's DNS numbers and for example, use Google DNS (8.8.8.8 and 8.8.4.4) instead. I also have DHCP pool where I'm handing static local IPs to my devices. When setting up my EdgeRouter X, I used Wizard, picked Wan+2LAN2, port Eth0 and even though I am sure I filled in information inside the Internet Connection Type field from my ISP as PPPoE with account name and password... after saving the settings, I see now it says DHCP as my Internet Connection Type there.

 

I'd appreciate if someone could lead me through what exactly needs to be done in order to use different DNS numbers in my configuration.

 

Thanks in advance!

Emerging Member
Posts: 53
Registered: ‎12-20-2018
Kudos: 1

Re: Trying to get my new EdgeRouter X configured correctly (specifically DNS forwarding)

No takers? Smiley Frustrated

Senior Member
Posts: 18,882
Registered: ‎08-04-2017
Kudos: 3515
Solutions: 920

Re: Trying to get my new EdgeRouter X configured correctly (specifically DNS forwarding)

Hello @Seii,

 

Welcome to the community!

 

I totally missed your post, thanks for reaching out to me via a PM!

Did you take a look at this article?

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W 3x • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Emerging Member
Posts: 53
Registered: ‎12-20-2018
Kudos: 1

Re: Trying to get my new EdgeRouter X configured correctly (specifically DNS forwarding)

I've actually followed post by cuda74360 here:

 

cuda74360 
Member
 
Re: Change WAN DNS Server [ Edited ] 
Options 

Here's how I do it:
First, SSH into the router and type:

#configure

To stop the ISP DNS servers from populating /etc/resolv.conf:

#set interfaces ethernet eth1 dhcp-options name-server no-update

To tell DNSMasq to use OpenDNS:

#edit service dns forwarding
#set name-server 208.67.222.222
#set name-server 208.67.220.220
#top

To instruct the router to use DNSMasq for name resolution:

#set system name-server 127.0.0.1

To commit changes and save configuration:

#commit
#save
#exit

Finally, you need to renew your WAN IP to remove the ISP DNS entries from /etc/resolv.conf:

#renew dhcp interface eth1

To confirm, type:

show dns forwarding nameservers

You should see:

-----------------------------------------------
Nameservers configured for DNS forwarding
-----------------------------------------------
208.67.222.222 available via 'statically configured'
208.67.220.220 available via 'statically configured'

-----------------------------------------------
Nameservers NOT configured for DNS forwarding
-----------------------------------------------
127.0.0.1 available via 'system'

Instead of OpenDNS, I used Google DNS server numbers (8.8.8.8 and 8.8.4.4). Note, my modem is plugged into the eth0 of EdgeRouter X.

 

I've had trouble only with one line from his suggestion. This one:

 

#renew dhcp interface eth1

Anything I've tried, gives me error, something along these lines: "...interface ethernet eth1 does not use DHCP..." or something like that...

 

When I try this at the end:

 

show dns forwarding nameservers

I get this now:

 

Last login: Sun Dec 23 17:11:10 EST 2018 on pts/0                               
Linux ubnt 3.10.107-UBNT #1 SMP Tue Nov 20 18:17:44 UTC 2018 mips               
Welcome to EdgeOS                                                               
ubnt@ubnt:~$ show dns forwarding nameservers                                    
-----------------------------------------------                                 
   Nameservers configured for DNS forwarding                                    
-----------------------------------------------                                 
8.8.8.8 available via 'statically configured'                                   
8.8.4.4 available via 'statically configured'                                   
                                                                                
-----------------------------------------------                                 
 Nameservers NOT configured for DNS forwarding                                  
-----------------------------------------------                                 
205.236.147.1 available via 'ppp pppoe0'                                        
205.236.147.20 available via 'ppp pppoe0'

205.236.147.1 and 205.236.147.20 are the DNS numbers from my ISP. I never see this part like cuda74360 mentioned:

 

Nameservers NOT configured for DNS forwarding
-----------------------------------------------
127.0.0.1 available via 'system'

What did I do wrong?

Emerging Member
Posts: 53
Registered: ‎12-20-2018
Kudos: 1

Re: Trying to get my new EdgeRouter X configured correctly (specifically DNS forwarding)

Thank you so much for your reply! We posted in the same time I believe. I will have a look as soon as I'm back, have to help my wifey something Man Happy

Senior Member
Posts: 18,882
Registered: ‎08-04-2017
Kudos: 3515
Solutions: 920

Re: Trying to get my new EdgeRouter X configured correctly (specifically DNS forwarding)

Hello @Seii,

 

It says that it’s not using your ISP dns servers... nothing wrong with that output.

 

Make sure you select the correct interface.

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W 3x • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Emerging Member
Posts: 53
Registered: ‎12-20-2018
Kudos: 1

Re: Trying to get my new EdgeRouter X configured correctly (specifically DNS forwarding)

[ Edited ]

That's the thing I did not quite understand and I believe I did wrong at the end. What is my interface, is it eth0?

 

 

Senior Member
Posts: 18,882
Registered: ‎08-04-2017
Kudos: 3515
Solutions: 920

Re: Trying to get my new EdgeRouter X configured correctly (specifically DNS forwarding)

[ Edited ]

Hello @Seii,

 

eth0 is your modem, You could give it a shot.

I would take down the screenshot as it includes your WAN IP.

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W 3x • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Emerging Member
Posts: 53
Registered: ‎12-20-2018
Kudos: 1

Re: Trying to get my new EdgeRouter X configured correctly (specifically DNS forwarding)

Thank you, I just removed it...

 

After following that page you provided link for in your first reply, I've got this:

 

ubnt@ubnt# commit                                                               
[ service dns forwarding dhcp eth0 ]                                            
DNS forwarding error: eth0 is not using DHCP to get an IP address               
                                                                                
Commit failed                                                                   
[edit]                                                                          
ubnt@ubnt# save                                                                 
Warning: you have uncommitted changes that will not be saved.

That's what confuses me the most... I always get that message: "...DNS forwarding error: eth0 is not using DHCP to get an IP address..."

Senior Member
Posts: 18,882
Registered: ‎08-04-2017
Kudos: 3515
Solutions: 920

Re: Trying to get my new EdgeRouter X configured correctly (specifically DNS forwarding)

[ Edited ]

Hello @Seii,

 

You’re using a PPPoE connection, didn’t you already configure the dns forwarders..?

 

What is the output of the following command?

show dns forwarding statistics

 

If you’re still using your ISP dns servers try the following commands for giggles.

set interfaces ethernet eth0 pppoe 0 name-server none
set system name-server 8.8.8.8

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W 3x • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Highlighted
Emerging Member
Posts: 53
Registered: ‎12-20-2018
Kudos: 1

Re: Trying to get my new EdgeRouter X configured correctly (specifically DNS forwarding)

show dns forwarding statistics shows me this:

 

ubnt@ubnt:~$ show dns forwarding statistics
----------------                                                                
Cache statistics                                                                
----------------                                                                
Cache size: 2000                                                                
Queries forwarded: 42                                                           
Queries answered locally: 1                                                     
Total DNS entries inserted into cache: 133                                      
DNS entries removed from cache before expiry: 0                                 
                                                                                
---------------------                                                           
Nameserver statistics                                                           
---------------------                                                           
Server: 8.8.4.4                                                                 
Queries sent: 2                                                                 
Queries retried or failed: 0                                                    
                                                                                
Server: 8.8.8.8                                                                 
Queries sent: 42                                                                
Queries retried or failed: 0

This other command set interfaces ethernet eth0 ppoe 0 name-server none gives me this:

 

ubnt@ubnt# set interfaces ethernet eth0 ppoe 0 name-server none                 
The specified configuration node is not valid                                   
Set failed
Senior Member
Posts: 18,882
Registered: ‎08-04-2017
Kudos: 3515
Solutions: 920

Re: Trying to get my new EdgeRouter X configured correctly (specifically DNS forwarding)

Hello @Seii,

 

You’re already using google dns...

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W 3x • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Ubiquiti Employee
Posts: 2,761
Registered: ‎05-08-2017
Kudos: 485
Solutions: 398

Re: Trying to get my new EdgeRouter X configured correctly (specifically DNS forwarding)

Hi @Seii,

 

I'm moving your post to the EdgeRouter forums to get more people to see your issue.


-Ben

 


 

Ben Pin | Ubiquiti Support

Emerging Member
Posts: 53
Registered: ‎12-20-2018
Kudos: 1

Re: Trying to get my new EdgeRouter X configured correctly (specifically DNS forwarding)

Yes, it appears so, I was just wondering if there is anything messed up in my configuration file now, after all those attempts... is it safe if I post whole config file here for you to look at and see if there is anything out of place in there? Maybe to remove it just so I don't have unnecessary junk floating in my config file...

 

Oh yes, and that command that did not work previously, it works now. I made a typo. Instead of pppoe 0, I typed ppoe 0, one less "p" than it should be there Man Happy

Senior Member
Posts: 18,882
Registered: ‎08-04-2017
Kudos: 3515
Solutions: 920

Re: Trying to get my new EdgeRouter X configured correctly (specifically DNS forwarding)

Hello @Seii,

 

You could post the config, just hide personal data.

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W 3x • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Emerging Member
Posts: 53
Registered: ‎12-20-2018
Kudos: 1

Re: Trying to get my new EdgeRouter X configured correctly (specifically DNS forwarding)

Sure, give me just few seconds... I'll post back promptly.

 

In the mean time... THANK YOU a million for taking your precious time to help me with my issue. I am pretty sure you have a lot more important stuff to do around your house, but you unselfishly decided to assist me. I am so grateful, you can't imagine how much!

 

BRB

Senior Member
Posts: 18,882
Registered: ‎08-04-2017
Kudos: 3515
Solutions: 920

Re: Trying to get my new EdgeRouter X configured correctly (specifically DNS forwarding)

Hello @Seii,

 

You’re welcome Ubnt Banana

It’s 2AM for me haha...

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W 3x • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Emerging Member
Posts: 53
Registered: ‎12-20-2018
Kudos: 1

Re: Trying to get my new EdgeRouter X configured correctly (specifically DNS forwarding)

OMG, thank you so much. Please go to sleep, "kill your eye", we all need a lot of sleep. It's not healthy to cut on good sleep time.

 

Actually, this is not so important that you need to waste your time now. It can wait till tomorrow. Everything works perfectly fine, so I am really OK. Whenver you have time tomorrow, here is my full config file:

 

ubnt@ubnt:~$ show configuration | cat                                           
firewall {                                                                      
    all-ping enable                                                             
    broadcast-ping disable                                                      
    ipv6-receive-redirects disable                                              
    ipv6-src-route disable                                                      
    ip-src-route disable                                                        
    log-martians enable                                                         
    name WAN_IN {                                                               
        default-action drop                                                     
        description "WAN to internal"                                           
        rule 10 {                                                               
            action accept                                                       
            description "Allow established/related"                             
            state {                                                             
                established enable                                              
                related enable                                                  
            }                                                                   
        }                                                                       
        rule 20 {                                                               
            action drop                                                         
            description "Drop invalid state"                                    
            state {                                                             
                invalid enable                                                  
            }                                                                   
        }                                                                       
    }                                                                           
    name WAN_LOCAL {                                                            
        default-action drop                                                     
        description "WAN to router"                                             
        rule 10 {                                                               
            action accept                                                       
            description "Allow established/related"                             
            state {                                                             
                established enable                                              
                related enable                                                  
            }                                                                   
        }                                                                       
        rule 20 {                                                               
            action drop                                                         
            description "Drop invalid state"                                    
            state {                                                             
                invalid enable                                                  
            }                                                                   
        }                                                                       
    }                                                                           
    options {                                                                   
        mss-clamp {                                                             
            mss 1412                                                            
        }                                                                       
    }                                                                           
    receive-redirects disable                                                   
    send-redirects enable                                                       
    source-validation disable                                                   
    syn-cookies enable                                                          
}                                                                               
interfaces {                                                                    
    ethernet eth0 {                                                             
        description "Internet (PPPoE)"                                          
        dhcp-options {                                                          
            name-server no-update                                               
        }                                                                       
        duplex auto                                                             
        pppoe 0 {                                                               
            default-route auto                                                  
            firewall {                                                          
                in {                                                            
                    name WAN_IN                                                 
                }                                                               
                local {                                                         
                    name WAN_LOCAL                                              
                }                                                               
            }                                                                   
            mtu 1492                                                            
            name-server none                                                    
            password ****************                                           
            user-id e****************.*****                                      
        }                                                                       
        speed auto                                                              
    }                                                                           
    ethernet eth1 {                                                             
        description Local                                                       
        duplex auto                                                             
        speed auto                                                              
    }                                                                           
    ethernet eth2 {                                                             
        description Local                                                       
        duplex auto                                                             
        speed auto                                                              
    }                                                                           
    ethernet eth3 {                                                             
        description Local                                                       
        duplex auto                                                             
        speed auto                                                              
    }                                                                           
    ethernet eth4 {                                                             
        description Local                                                       
        duplex auto                                                             
        poe {                                                                   
            output off                                                          
        }                                                                       
        speed auto                                                              
    }                                                                           
    loopback lo {                                                               
    }                                                                           
    switch switch0 {                                                            
        address 192.168.1.1/24                                                  
        description Local                                                       
        mtu 1500                                                                
        switch-port {                                                           
            interface eth1 {                                                    
            }                                                                   
            interface eth2 {                                                    
            }                                                                   
            interface eth3 {                                                    
            }                                                                   
            interface eth4 {                                                    
            }                                                                   
            vlan-aware disable                                                  
        }                                                                       
    }                                                                           
}                                                                               
port-forward {                                                                  
    auto-firewall enable                                                        
    hairpin-nat enable                                                          
    lan-interface switch0                                                       
    rule 1 {                                                                    
        description Xbox_Live                                                   
        forward-to {                                                            
            address 192.168.1.123                                               
        }                                                                       
        original-port 3074                                                      
        protocol tcp_udp                                                        
    }                                                                           
    wan-interface pppoe0                                                        
}                                                                               
service {                                                                       
    dhcp-server {                                                               
        disabled false                                                          
        hostfile-update disable                                                 
        shared-network-name LAN {                                               
            authoritative enable                                                
            subnet 192.168.1.0/24 {                                             
                default-router 192.168.1.1                                      
                dns-server 192.168.1.1                                          
                dns-server 8.8.4.4                                              
                lease 86400                                                     
                start 192.168.1.100 {                                           
                    stop 192.168.1.254                                          
                }                                                               
                static-mapping XboxOneX_Scorpio_Wifi {                          
                    ip-address 192.168.1.124                                    
                    mac-address 2A:54:91:AE:05:84                               
                }                                                               
                static-mapping XboxOneX_Scorpio_Wired {                         
                    ip-address 192.168.1.123                                    
                    mac-address 2A:54:91:B7:37:82                               
                }                                                               
            }                                                                   
        }                                                                       
        static-arp disable                                                      
        use-dnsmasq enable                                                      
    }                                                                           
    dns {                                                                       
        forwarding {                                                            
            cache-size 2000                                                     
            listen-on switch0                                                   
            name-server 8.8.8.8                                                 
            name-server 8.8.4.4                                                 
        }                                                                       
    }                                                                           
    gui {                                                                       
        http-port 80                                                            
        https-port 443                                                          
        older-ciphers enable                                                    
    }                                                                           
    nat {                                                                       
        rule 5010 {                                                             
            description "masquerade for WAN"                                    
            outbound-interface pppoe0                                           
            type masquerade                                                     
        }                                                                       
    }                                                                           
    ssh {                                                                       
        port 22                                                                 
        protocol-version v2                                                     
    }                                                                           
    unms {                                                                      
        disable                                                                 
    }                                                                           
}                                                                               
system {                                                                        
    host-name ubnt                                                              
    login {                                                                     
        user ubnt {                                                             
            authentication {                                                    
                encrypted-password ****************                             
                plaintext-password ****************                             
            }                                                                   
            full-name ""                                                        
            level admin                                                         
        }                                                                       
    }                                                                           
    name-server 8.8.8.8                                                         
    ntp {                                                                       
        server 0.ubnt.pool.ntp.org {                                            
        }                                                                       
        server 1.ubnt.pool.ntp.org {                                            
        }                                                                       
        server 2.ubnt.pool.ntp.org {                                            
        }                                                                       
        server 3.ubnt.pool.ntp.org {                                            
        }                                                                       
    }                                                                           
    offload {                                                                   
        hwnat enable                                                            
    }                                                                           
    syslog {                                                                    
        global {                                                                
            facility all {                                                      
                level notice                                                    
            }                                                                   
            facility protocols {                                                
                level debug                                                     
            }                                                                   
        }                                                                       
    }                                                                           
    time-zone America/Toronto                                                   
}                                                                               
traffic-control {                                                               
    smart-queue QoS {                                                           
        upload {                                                                
            ecn enable                                                          
            flows 1024                                                          
            fq-quantum 1514                                                     
            limit 10240                                                         
            rate 10mbit                                                         
        }                                                                       
        wan-interface pppoe0                                                    
    }                                                                           
}

Thank you so much!

Senior Member
Posts: 18,882
Registered: ‎08-04-2017
Kudos: 3515
Solutions: 920

Re: Trying to get my new EdgeRouter X configured correctly (specifically DNS forwarding)

Hello @Seii,

 

No problem, config looks fine to me ( quick look )

 

 

Regards,

Glenn R.

Cloud Hosted Controllers | Glenn R. | UniFi Installation/Easy Update Scripts | UniFi-VoIP Installation Scripts
USG-4-PRO • USG
USW-48-500W • USW-24-POE-250W 2x • USW-16-POE-150W 3x • USW-24 • USW-8-150W • USW-8
UAP XG • UAP-SHD • UAP-HD • UAP-NanoHD 2x • UAP-AC-PRO 2x • UAP-AC-LITE • UAP-AC-IW • UAP-AC-M • UAP-AC-M-PRO 2x
UAS-XG • UCK-G2-PLUS • UCK-G2 • UCK
Reply