Reply
Senior Member
Posts: 3,629
Registered: ‎12-21-2013
Kudos: 991
Solutions: 82

[1.0.7] Certain Panels don't show their last values

My SunMAX GW doesn't show the last value of some of the connected panels after they went offline.

Bildschirmfoto vom 2017-12-18 18-42-57.png

Why is that?

When you receive a solution to your question/issue, don't forget to mark your thread as solved and to give kudos to the people who have helped you out!

Ubiquiti Employee
Posts: 140
Registered: ‎01-10-2016
Kudos: 59
Solutions: 5

Re: [1.0.7] Certain Panels don't show their last values


MAKuser wrote:

My SunMAX GW doesn't show the last value of some of the connected panels after they went offline.

Bildschirmfoto vom 2017-12-18 18-42-57.png

Why is that?

 


 

@MAKuser

When your panels are offline there is no power to stablish connection between them and the SGW,  the SGW may store a buffer of last stable readings. There are moments where the low pv input, can power the communication module, but readings from the main controller module are at an early booting stage, showing the 0 values on microinverter readings. When the inverters have stable pv input again, these readings will become normal, and meaningful.

 

Thank you,

UBNT-Carlos

Member
Posts: 307
Registered: ‎02-11-2014
Kudos: 44
Solutions: 4

Re: [1.0.7] Certain Panels don't show their last values

just curious where did you get version 1.0.7

 

I'm currently running 1.0.4

Ubiquiti Employee
Posts: 140
Registered: ‎01-10-2016
Kudos: 59
Solutions: 5

Re: [1.0.7] Certain Panels don't show their last values

Hi @cardins2u :

 

To get version 1.0.7 local monitoring SGW fw, please refer to this thread:

https://community.ubnt.com/t5/SunMAX/Local-SolarGateway-Change-Log-and-download-link/m-p/2059902#M28...

 

Thank you very much,

UBNT-Carlos

Senior Member
Posts: 3,629
Registered: ‎12-21-2013
Kudos: 991
Solutions: 82

Re: [1.0.7] Certain Panels don't show their last values


UBNT-Carlos wrote:

When your panels are offline there is no power to stablish connection between them and the SGW,  the SGW may store a buffer of last stable readings. There are moments where the low pv input, can power the communication module, but readings from the main controller module are at an early booting stage, showing the 0 values on microinverter readings. When the inverters have stable pv input again, these readings will become normal, and meaningful.


Sure, I knew that before and that's not really what I asked for...

@UBNT-Carlos, you have to admit the UX is pretty bad if you do it this way. Look at the cloud UI, there you don't set the lifetime production of a panel to zero, just because the STM32 failed to communicate with the BLE chip...... Like srsly...

When you receive a solution to your question/issue, don't forget to mark your thread as solved and to give kudos to the people who have helped you out!

Reply