Reply
Highlighted
New Member
Posts: 34
Registered: ‎06-12-2012
Kudos: 40

EDGE SWITCH 8 XP SW 1.4.0

Hi, i have problem after update, all works OK, but some time management page doesn't work. After hw restart works OK.

 

 
Feb 14 11:26:18 system: Start
Feb 14 11:26:18 syslogd started: BusyBox v1.11.2
Feb 14 11:26:19 dropbear[892]: Not backgrounding
Mar 12 17:04:08 httpd[896]: Password auth succeeded for 'ubnt' from 192.168.0.7
Mar 12 17:05:02 init: reloading /etc/inittab
Mar 12 17:05:02 system: Stop
Mar 12 17:05:02 dropbear[892]: Early exit: Terminated by signal
Mar 12 17:05:03 init: process '/sbin/ntpclient -n -s -c 0 -l -h 0.ubnt.pool.ntp.org' (pid 891) exited. Scheduling for restart.
Mar 12 17:05:03 init: process '/bin/dropbear -F -d /etc/persistent/dropbear_dss_host_key -r /etc/persistent/dropbear_rsa_host_key -p 22 ' (pid 892)
Mar 12 17:05:04 init: process '/bin/lighttpd -D -f /etc/lighttpd.conf' (pid 893) exited. Scheduling for restart.
Mar 12 17:05:05 syslogd exiting
Mar 12 17:05:11 system: Start
Mar 12 17:05:11 syslogd started: BusyBox v1.11.2
Mar 12 17:05:14 dropbear[1186]: Not backgrounding
 
Ubiquiti Employee
Posts: 6,827
Registered: ‎04-14-2017
Kudos: 1375
Solutions: 192

Re: EDGE SWITCH 8 XP SW 1.4.0

Just to clarify, the unit is working properly after you rebooted it?
New Member
Posts: 34
Registered: ‎06-12-2012
Kudos: 40

Re: EDGE SWITCH 8 XP SW 1.4.0

Working properly, but after 4 or less hour web portal doesn't respond, i try SSH, doesn't respond too.. Led blinks, vlan works..etc..

 

Tough switch is connected to other UBNT switch over trunk, management network vlan and other is ok.

 

I try downgrade.

 

 

Thx Mark

Ubiquiti Employee
Posts: 6,827
Registered: ‎04-14-2017
Kudos: 1375
Solutions: 192

Re: EDGE SWITCH 8 XP SW 1.4.0

Is this working after the downgrade?
New Member
Posts: 34
Registered: ‎06-12-2012
Kudos: 40

Re: EDGE SWITCH 8 XP SW 1.4.0

Hi, yes downgrade solve my problem.  (dow to 1.3.5)

 

Mark

 

 

Ubiquiti Employee
Posts: 6,827
Registered: ‎04-14-2017
Kudos: 1375
Solutions: 192

Re: EDGE SWITCH 8 XP SW 1.4.0

Okay thanks, that is odd. Will have to try and reproduce this one. Was there anything unique about the devices configuration or setup?
New Member
Posts: 34
Registered: ‎06-12-2012
Kudos: 40

Re: EDGE SWITCH 8 XP SW 1.4.0

Please send me e-mail to ss and I send you .sup file.

Mark

Reply