Member
Posts: 227
Registered: ‎11-23-2014
Kudos: 169
Solutions: 5

500 Error

I reinstalled for the third time Ubuntu but this time I SSHd from my Mac to install everything, the installation seemed to go better as all files were pulled fine as opposed when I was installing directly on Ubuntu although it still hung on Replacing env in docker compose, only this time I ctrl+C'd and reran the script. This time things started working like clockwork, no errors whatsoever until I decided to remove a Service Plan to add it instead in Products.

 

Before adding it to Products I tried adding a service to a client and the 500 Error was back.

 

Apararently UCRM doesn't like its Service Plans to be deleted or it stops working altogether.

Ubiquiti Employee
Posts: 4,163
Registered: ‎12-10-2015
Kudos: 1472
Solutions: 315

Re: 500 Error

Thanks for reporting this bug. It will be fixed in the next release soon.

Regular Member
Posts: 471
Registered: ‎02-15-2016
Kudos: 165
Solutions: 27

Re: 500 Error

@UBNT-Petr, @vitaprimo,

 

I experenced the same error. I restarted my computer thinking that restarting the service might clear something and it worked. My experence with U-CRM has not been good so far. Couldn't we have added billing to AirControl 2 instead of AirControl 2 to billing?