Reply
Member
Posts: 150
Registered: ‎09-19-2009
Kudos: 34
Solutions: 3

Netflow

My edgeRouter pro wasn't handling netflow too well. Very high CPU. So I upgraded to an edgeRouter 6p. But when I go to enable netflow in UCRM it causes the router to reboot. And I get an error in UCRM. I'm running UCRM 2.13.6 and EdgeRouter 6P v1.10.7

 

Any ideas?

 

Thanks,

Roger

Member
Posts: 124
Registered: ‎04-18-2016
Kudos: 13
Solutions: 1

Re: Netflow

Is turning on netflow in UCRM causing a crash?  I have had the same problem.  If thats casuing the crash turn it on via CLI or command tree.

 

192.168.0.100 : UNMS server IP

 

Example configuration for EdgeRouter:

configure
set system flow-accounting interface eth0
set system flow-accounting ingress-capture post-dnat
set system flow-accounting disable-memory-table
set system flow-accounting netflow server 192.168.0.100 port 2055
set system flow-accounting netflow version 9
set system flow-accounting netflow engine-id 0
set system flow-accounting netflow enable-egress engine-id 1
set system flow-accounting netflow timeout expiry-interval 60
set system flow-accounting netflow timeout flow-generic 60
set system flow-accounting netflow timeout icmp 60
set system flow-accounting netflow timeout max-active-life 60
set system flow-accounting netflow timeout tcp-fin 10
set system flow-accounting netflow timeout tcp-generic 60
set system flow-accounting netflow timeout tcp-rst 10
set system flow-accounting netflow timeout udp 60
commit
save
Member
Posts: 150
Registered: ‎09-19-2009
Kudos: 34
Solutions: 3

Re: Netflow

Thanks! I did that. No crash. CPU around 40-60%, so better than the er8. And it's working. Guess I hit some sort of bug with the reboot situation.

 

Cheers!

Roger

Highlighted
Member
Posts: 124
Registered: ‎04-18-2016
Kudos: 13
Solutions: 1

Re: Netflow

No problem, I had the same issue a week ago.  Man Happy

Reply