Reply
Ubiquiti Employee
Posts: 3,816
Registered: ‎12-10-2015
Kudos: 1345
Solutions: 296

New UCRM hotfix version 2.14.6 released!

[ Edited ]

Hi all,

new UCRM hotfix 2.14.6 is now available. Please upgrade to this latest stable version using the in-app upgrade button.

 

Feature requests

please add a new one or upvote an existing one in  UCRM Feature Requests

 

Changelog

2.14.6 (2019-01-18)

Added

  • Implemented SHA-512 hash support for Authorize.Net. Signature Key is now required for proper functionality of the Authorize.Net payment gateway as the MD5 hash will be phased out soon.

Changed

  • PHP upgraded to version 7.1.26

Fixed

  • Fixed filtering in client's log export tool.
  • Improved API endpoints for managing client's and invoice's custom attributes.
  • Tickets related to a black-listed email are now properly deleted.
  • Speed up "Invoices Overview PDF" generation.
  • UI/UX fixes and improvements.

 

reply Hit Reply and let us know what do you think

Please let us know what you like or dislike about the latest improvements. Thank you for your feedback!

Emerging Member
Posts: 53
Registered: ‎12-15-2016
Kudos: 5

Re: New UCRM hotfix version 2.14.6 released!

Hello,

 

will the changes be applied to the beta versions too?

 

A

Veteran Member
Posts: 5,866
Registered: ‎07-03-2008
Kudos: 1854
Solutions: 138

Re: New UCRM hotfix version 2.14.6 released!

From https://community.ubnt.com/t5/UCRM/Authorize-net-MD5-SHA-256-Support-URGENT-HELP/m-p/2638947#M13556


@UBNT-Ondra wrote:

the beta branch update will appear shortly (either later today, or at the beginning of next week)


 

Ubiquiti Employee
Posts: 3,816
Registered: ‎12-10-2015
Kudos: 1345
Solutions: 296

Re: New UCRM hotfix version 2.14.6 released!

@adc yes, these changes will be applied to the beta version soon along with other fixes (ETA Monday)
New Member
Posts: 9
Registered: ‎11-27-2018

Re: New UCRM hotfix version 2.14.6 released!

My gmail settings stopped working shortly after upgrading to this version yesterday.

 

My dashboard reports "Mail connection test failed" and when I go into the email settings, I can generate a new App password for gmail, save it, then hit test and it fails to authenticate. Also note that Google logs show no attempt to authenicate occurred, so it appears to be blocked somewhere. Anyone else seeing this after the update?

Ubiquiti Employee
Posts: 3,816
Registered: ‎12-10-2015
Kudos: 1345
Solutions: 296

Re: New UCRM hotfix version 2.14.6 released!

@rscott78 we couldn't reproduce this issue. Please recheck all the mailer settings instructions, for example:

If your Gmail account uses 2-Step-Verification, you must generate an App password and use it in the password field.
Otherwise you must ensure that you allow less secure apps to access your Gmail account.
Highlighted
New Member
Posts: 9
Registered: ‎11-27-2018

Re: New UCRM hotfix version 2.14.6 released!

[ Edited ]

Instead of polluting your thread here, I've created a new one: https://community.ubnt.com/t5/UCRM/Unable-to-use-Gmail-with-App-Password/m-p/2647072#M13666

 

@UBNT-Petr 

Reply