Reply
Established Member
Posts: 1,044
Registered: ‎04-30-2009
Kudos: 173
Solutions: 4

Re: New UCRM version 2.14.1 released!

[ Edited ]

@UBNT-Ondra wrote:

Hello @popcorrin, you have some other service running on port 80, maybe you have apache/nginx installed on the box and it took away the port as it became available during UCRM update?


I'm running https and it was working fine before the update?   What shall I do to fix it?

Ubiquiti Employee
Posts: 1,154
Registered: ‎03-21-2016
Kudos: 187
Solutions: 133

Re: New UCRM version 2.14.1 released!

@popcorrin You can find which service is running on port 80 with "sudo netstat -lp". If it's something you don't want, stop it and configure it to not start again.

UCRM uses port 80 even when you're running it with HTTPS enabled. In that case there is a redirect to HTTPS on port 443. If you don't want UCRM to run on port 80, you need to change the configuration in docker-compose.yml - you can find more information here https://help.ubnt.com/hc/en-us/articles/222250407-UCRM-How-to-Use-Ports-in-UCRM

Veteran Member
Posts: 5,653
Registered: ‎07-03-2008
Kudos: 1768
Solutions: 137

Re: New UCRM version 2.14.1 released!

Minor typo after hiding a failed email:

ucrm-email-hidden.png

New Member
Posts: 2
Registered: a week ago

Re: New UCRM version 2.14.1 released!

Good day 

 

Do you have a script i can run on ssh to upgrade ?

Highlighted
New Member
Posts: 2
Registered: a week ago

Re: New UCRM version 2.14.1 released!

Im battling to get the serve config right would you be able to asist . If you need access i can create temp details for you to access .Config UCRM.JPG

Reply