Scheduled maintenance: Community will be offline Monday June 17th, 1:00 AM - 6:00 AM (PT)
Member
Posts: 163
Registered: ‎12-13-2017
Kudos: 78
Solutions: 3

Urgent Bug - "User account is disabled" being shown upon login for enabled accounts

We did invoicing today and have a link to log into the UCRM in that email.

 

When users are clickng that link and logging in, they are getting a "user account disabled" message.

 

I tried to duplicate this with my own test user account, and I got the same thing.

 

I see the user account is active, and I see the username in the Client page. When I log in, I get "user account disabled". When I do forgot password, it says my account does not exist.

 

Our main billing office is getting flooded with people who are confused about this. 

Highlighted
Member
Posts: 163
Registered: ‎12-13-2017
Kudos: 78
Solutions: 3

Re: Urgent Bug - "User account is disabled" being shown upon login for enabled accounts

It seems that some people are able to log in. I have logs of people going in and paying via IPPay.

My test user can not log in, and many other people in our client list are having the same issue.
Member
Posts: 163
Registered: ‎12-13-2017
Kudos: 78
Solutions: 3

Re: Urgent Bug - "User account is disabled" being shown upon login for enabled accounts

2019-05-02_16-20-22.png2019-05-02_16-20-46.png2019-05-02_16-23-42.png2019-05-02_16-23-21.png

Ubiquiti Employee
Posts: 1,481
Registered: ‎03-21-2016
Kudos: 244
Solutions: 161

Re: Urgent Bug - "User account is disabled" being shown upon login for enabled accounts

Hello @BosCloud, did you send the invitation email for the test client and if so, did you configure your password via the invitation link?

Ubiquiti Employee
Posts: 1,481
Registered: ‎03-21-2016
Kudos: 244
Solutions: 161

Re: Urgent Bug - "User account is disabled" being shown upon login for enabled accounts

Hello @BosCloud, we tested the feature and everything is working correctly.

 

From what I see in the screenshots you sent, the problem is in the client not having a password configured, thus the account is not active.

The account is activated by configuring a password, this can be done in several ways:

1) you send the invitation email to a client, they will go to the invitation link from the email and configure their own password

2) or you can configure the password directly when editing a client.

 

As soon as the client has configured a password, the "send invitation" button in the page header will change from an envelope to "reset password" button:

Screenshot 2019-05-07 at 11.46.17.png