Reply
Member
Posts: 321
Registered: ‎04-14-2014
Kudos: 62
Solutions: 2

how to configure Admin side ticket email

Hello, I have just created my "support email" ( support@im...), and i can receive tickets when customers send emails to it.

 My problems is that right now the notifications emails " dear customers ticket 123 has been created" is coming from (ivan@ im).... and i want it to send from  Support@ im..., so they can reply, and it goes to the ticket. 

I have changed the sender and support address in Settings, am I missing something? 

Thanks 

Veteran Member
Posts: 5,651
Registered: ‎07-03-2008
Kudos: 1767
Solutions: 137

Re: how to configure Admin side ticket email

Are these two separate accounts, or is one actually an alias for the other?

Member
Posts: 321
Registered: ‎04-14-2014
Kudos: 62
Solutions: 2

Re: how to configure Admin side ticket email

2 emails using Gsuite ,  but Ivan@ is the only one on UCRM,

 

my problem is when customers send a ticket in (  to Support@), I get a ticket, but any reply within UCRM is sent back to the customer with the Ivan@ email (not the Support@). so if they reply to that email, it sents to my personal (ivan@)     and not the system (support@). If that makes sence. 

 

Veteran Member
Posts: 5,651
Registered: ‎07-03-2008
Kudos: 1767
Solutions: 137

Re: how to configure Admin side ticket email

Thanks -- I was asking because (unlike most mailservers) Gsuite overwrites aliases.

Member
Posts: 321
Registered: ‎04-14-2014
Kudos: 62
Solutions: 2

Re: how to configure Admin side ticket email

so my solution was to simply change the Account setting to that support email. but idk if that was the correct change to make. 

 

 

another thing i found this morning was that on my website, i redirected my "contact me" forum on my website to send to my UCRM Support email so it makes a ticket and my techs can see it and reach out.

 

the ticket cam in with a subject line and title,  but a "N/A" on the message field of the ticket. ( snapshot included) 

 

looking at my support Gmail, the email went through just fine, but  did not copy over to UCRM correctly. 

UCRM.png
Reply