New Member
Posts: 3
Registered: ‎05-09-2017

imap inbox not connecting

Hello

Am trying to connect my UCRM to  my mail server but this the feed back i get.

 

All my details for connection are correct and they work trough outlook but not connecting on CRMplay.JPG

kindly help, thanks in advance 

Ubiquiti Employee
Posts: 4,155
Registered: ‎12-10-2015
Kudos: 1471
Solutions: 315

Re: imap inbox not connecting

Hi, do you use a valid certificate on your mail server? If not, turn off "Verify SSL certificate" in the imap connection settings.
New Member
Posts: 3
Registered: ‎05-09-2017

Re: imap inbox not connecting

no i use OpenSSL, but i turn off "Verify SSL certificate" and still cannot connect

Ubiquiti Employee
Posts: 1,473
Registered: ‎03-21-2016
Kudos: 242
Solutions: 159

Re: imap inbox not connecting

Hello @asem123, the error message says it cannot find host "alinktelecom.net.gh". Please check your DNS settings and any proxy configuration you might have.

You might also find some possible solutions here https://serverfault.com/questions/642981/docker-containers-cant-resolve-dns-on-ubuntu-14-04-desktop-...

New Member
Posts: 3
Registered: ‎05-09-2017

Re: imap inbox not connecting

@UBNT-Ondra  the DNS resolves when i do nslook up and  smtp connects at mailer section of UCRM.

 its just the ticketing side for IMAP that does not connect. but when i use outlook to test server it works fine 

 

Ubiquiti Employee
Posts: 4,155
Registered: ‎12-10-2015
Kudos: 1471
Solutions: 315

Re: imap inbox not connecting

Hi, this might be related to the "Unresolved DNS problem", please check the guide at http://yourUCRMdomain/help/troubleshooting

You might also take a look at these topics:
https://community.ubnt.com/t5/UCRM-Complete-WISP-Management/Connection-could-not-be-established-with...
https://community.ubnt.com/t5/UCRM-Complete-WISP-Management/UCRM-mail-problem/m-p/2119102#M5462