Scheduled maintenance: Community will be offline Monday June 17th, 1:00 AM - 6:00 AM (PT)
Regular Member
Posts: 656
Registered: ‎09-24-2013
Kudos: 99
Solutions: 5

internal server error

[ Edited ]

@UBNT-Jordan

 

Hi 

 

When trying to delete a service in a customer account i get this 

 

I'm trying to delete the extra service 

The one with the red dot is it 

 

500.jpg

 

5001.jpg

 

 
500 Internal Server Error

An error happened.

ZGVmNTAyMDAzMTA1MGNiMjQzMmI3NTA1MzBjZDNlNTA5OGIyYWJkMThlNmJkMDZjMjU1OTYyZTNkN2FiZjdiYmNmNjkyNTY3OWQ4OWFlZDI3OWEwYjkzOWMwMDZmMzRlYjU0NThmYjI1MmY2Y2Y5MTUxZWZhNjgyMmM1MTcyNDcwYmU1NGZhODI0N2JmZDgxOWI1MjZlYjIxYmRiMmVmNmQ0YzA0YjE4NzQ4Yzg2NTE1ZWNmYTdkYzFiNGE5NmFlMTgzYjkzOGJjZGJmMmRkYTYzODQ3ZTA2YWM4ZDQyYjFjNTgyNTI4ZDNjYzdlYzk0OWM0OTdmOGY1MmY1MmE1MDk5ZDQzNzRiZTkxNmM0YjdmNWMyZjE1Y2NhZjdiNzhlMTUzZDZmMDgyM2Q4NzY2OGIzNWM4NzMxYWYyMWQ0MzExOGQ3NjRmZTE2ZjZiOTU3NGQzYzQ5M2NjOWE0MDkyYTAwY2M1ZjNkMzdmZDJmMGNhZGUxZmJhYzc4NTVhMmNkNzMzMmM2OTI0YTI2MjQzODM1NTQzZjAwOTA4MzRiYTgxNGU1M2I=

 

It seems that the service is still shown on overview but is actually gone hence it cannot be deleted and shows me a 500 error

I just tried to delete the other one and it went without a hitch 

 

any idea ??? seems that service did not completely get deleted

None of the ideas expressed above are actually mine. They are told to me by Luthor and Ferdinand, the five inch tall space aliens who live under my desk. In return for these ideas, I have given them permission to eat any dust bunnies they may find under there.
Ubiquiti Employee
Posts: 2,971
Registered: ‎10-05-2015
Kudos: 1164
Solutions: 232

Re: internal server error

I wasn't able to replicate this yet. Is the 119-119 device active and showing on the Network > Devices page? Is it possible to remove that device? For me removing a device there removed it form the services for the client.

Regular Member
Posts: 656
Registered: ‎09-24-2013
Kudos: 99
Solutions: 5

Re: internal server error

@UBNT-Jordan

 

I think what happened is i removed the equipment first from another page then tried to delete the leftover service entry after the fact that i removed it which led to the 500 

 

i will try to replicate it today when i get back and will document how to replicate it

None of the ideas expressed above are actually mine. They are told to me by Luthor and Ferdinand, the five inch tall space aliens who live under my desk. In return for these ideas, I have given them permission to eat any dust bunnies they may find under there.
Ubiquiti Employee
Posts: 2,971
Registered: ‎10-05-2015
Kudos: 1164
Solutions: 232

Re: internal server error

That's what I thought at first too. So I created a test device and interface, added a service to a client using that device and interface, made sure the service was active for the client, then deleted the device from Network > Devices and it automatically removed it from the services listed for the client. Let me know if you see different.

Highlighted
Regular Member
Posts: 656
Registered: ‎09-24-2013
Kudos: 99
Solutions: 5

Re: internal server error

I give it a go later on when i get back i'm halfway up a tower replacing a dead Rocket m5 TI one of the older versions it held up for almost 1.5 years before it completely gave up the ghost 

The Gps was dead a couple weeks after we put it in service but it still kept going on ....now lil barnie has died 

So putting in another TI with a dead GPS until my new AC equipment shows up 

None of the ideas expressed above are actually mine. They are told to me by Luthor and Ferdinand, the five inch tall space aliens who live under my desk. In return for these ideas, I have given them permission to eat any dust bunnies they may find under there.
Member
Posts: 228
Registered: ‎11-23-2014
Kudos: 170
Solutions: 5

Re: internal server error

 

I'm getting the same error when trying to add a service to a client.

 

500 Internal Server Error

An error happened.

ZGVmNTAyMDBlZTg2NGU5ZDBiODM2OTk4OGUwZThkZjMzNDNlODQxNzdmMzE5ZjQ4NmMwMWE3N2Y2N2M1YjE2MzFkZDdkZjE3NDhkMmQzNThmZmI2OTkyY2U5NzQzNTU0NzYxOTNkNjY4NTk0ODMyYmU5YWU0ODZlODg5YzlkZTc4NjcwZWQ1ZmViZmZlN2Q2NzU3MjljMDAwYTJmMTNhNWUyMjA2Yjc4ODU3ZGI5ODUxMzgxY2I2OThlYTFjYmY5YTQ2ZWNkMGNhMzNjZWMxODQzN2FiOWU5ZDRjOWU3NzVkNGRiOGMwOTZlZmM0MWFkMTI2YWVjZDMyNTJiZTNlYzA4MTFhZjQ2NzI1MDc1ZjZjMTY0NmI2NDUyN2I4OTlhMDRiOGYwZDZmMjFhOWUzY2IyYTk1OWE3ZWIzZDdhMWJhMzgyMTQyZWM4NjE3MDEzMGRiMzZlODQyYTU4ZTEyNWM3YmY3ZTBjZDhhNmM0Y2FjNTI1ZjhmM2ZmMjY3NjFlNWYwYWU2YmRlY2I1NDYxODQ1OGM4MTU4NWUxZDI0Yzg5MjI5OWRmZA==

 

My installation had issues though.