New Member
Posts: 6
Registered: ‎01-20-2018

Please, error login first time to 192.168.1.1, render error: typeerror: cannot read property 'mtu' o

Hello !

 

yesterday, we try to access via 192.168.1.1 to a new ufiber unit, and the web browser message was: 

 

render error: typeerror: cannot read property 'mtu' of undefined

 

however via ssh we van access via command line interface

 

we do not know what to do in this case, thanks for your help, 

Ubiquiti Employee
Posts: 45
Registered: ‎10-07-2015
Kudos: 5
Solutions: 3

Re: Please, error login first time to 192.168.1.1, render error: typeerror: cannot read property 'mt

 

@tecnicsaugute

Please try a factory-default reset (press reset until OLT restarts).

If problem still persists, then via ssh or console post here output of these 3 commands:

ubnt@ubnt:~$ dmesg
ubnt@ubnt:~$ show interfaces 
ubnt@ubnt:~$ show layer2 version

 

Ubiquiti Employee
Posts: 45
Registered: ‎10-07-2015
Kudos: 5
Solutions: 3

Re: Please, error login first time to 192.168.1.1, render error: typeerror: cannot read property 'mt

 

@tecnicsaugute

There is a miskate in last command I posted before, correct command is:

ubnt@ubnt:~$ show l2 version

 

 

New Member
Posts: 6
Registered: ‎01-20-2018

Re: Please, error login first time to 192.168.1.1, render error: typeerror: cannot read property 'mt

login as: ubnt
Welcome to EdgeOS

By logging in, accessing, or using the Ubiquiti product, you
acknowledge that you have read and understood the Ubiquiti
License Agreement (available in the Web UI at, by default,
http://192.168.1.1) and agree to be bound by its terms.

ubnt@192.168.1.1's password:
Linux ubnt 3.10.14-UBNT #1 SMP Thu Jul 13 11:03:24 UTC 2017 mips
Welcome to EdgeOS
Last login: Thu Jan 1 00:10:41 2015 from 192.168.1.33
ubnt@ubnt:~$ dmesg
pci 0000:01:00.0: reg 18: [mem 0x00000000-0x00ffffff 64bit pref]
pci 0000:01:00.0: reg 20: [mem 0x00000000-0x0000ffff 64bit pref]
pci 0000:01:00.0: PME# supported from D0 D3hot
pci_bus 0000:01: busn_res: [bus 01-ff] end is updated to 01
pci_bus 0000:00: busn_res: [bus 00-ff] end is updated to 01
pci 0000:00:00.0: BAR 0: can't assign mem (size 0x80000000)
pci 0000:00:00.0: BAR 9: assigned [mem 0x60000000-0x61bfffff pref]
pci 0000:00:00.0: BAR 1: assigned [mem 0x61c00000-0x61c0ffff]
pci 0000:01:00.0: BAR 2: assigned [mem 0x60000000-0x60ffffff 64bit pref]
pci 0000:01:00.0: BAR 0: assigned [mem 0x61000000-0x617fffff 64bit pref]
pci 0000:01:00.0: BAR 4: assigned [mem 0x61800000-0x6180ffff 64bit pref]
pci 0000:00:00.0: PCI bridge to [bus 01]
pci 0000:00:00.0: bridge window [mem 0x60000000-0x61bfffff pref]
PCI: Enabling device 0000:00:00.0 (0004 -> 0006)
BAR0 at slot 0 = 0
bus=0x0, slot = 0x0
res[0]->start = 0
res[0]->end = 0
res[1]->start = 61c00000
res[1]->end = 61c0ffff
res[2]->start = 0
res[2]->end = 0
res[3]->start = 0
res[3]->end = 0
res[4]->start = 0
res[4]->end = 0
res[5]->start = 0
res[5]->end = 0
bus=0x1, slot = 0x0, irq=0x18
res[0]->start = 61000000
res[0]->end = 617fffff
res[1]->start = 0
res[1]->end = 0
res[2]->start = 60000000
res[2]->end = 60ffffff
res[3]->start = 0
res[3]->end = 0
res[4]->start = 61800000
res[4]->end = 6180ffff
res[5]->start = 0
res[5]->end = 0
Switching to clocksource MIPS
NET: Registered protocol family 2
TCP established hash table entries: 4096 (order: 3, 32768 bytes)
TCP bind hash table entries: 4096 (order: 3, 32768 bytes)
TCP: Hash tables configured (established 4096 bind 4096)
TCP: reno registered
UDP hash table entries: 256 (order: 1, 8192 bytes)
UDP-Lite hash table entries: 256 (order: 1, 8192 bytes)
NET: Registered protocol family 1
PCI: CLS 80 bytes, default 32
4 CPUs re-calibrate udelay(lpj = 1167360)
Load Kernel WDG Timer Module
bounce pool size: 64 pages
squashfs: version 4.0 (2009/01/31) Phillip Lougher
Registering unionfs 2.5.13 (for 3.10.34)
aufs 3.10.x-20140915
msgmni has been set to 875
io scheduler noop registered
io scheduler cfq registered (default)
Serial: 8250/16550 driver, 2 ports, IRQ sharing disabled
serial8250: ttyS0 at MMIO 0x1e000d00 (irq = 27) is a 16550A
serial8250: ttyS1 at MMIO 0x1e000c00 (irq = 26) is a 16550A
Ralink gpio driver initialized
i2cdrv_major = 218
loop: module loaded
flash manufacture id: c2, device id 20 15
MX25L1605D(c2 2015c220) (2048 Kbytes)
mtd .name = raspi, .size = 0x00200000 (2M) .erasesize = 0x00010000 (64K) .numeraseregions = 0
Creating 1 MTD partitions on "raspi":
0x000000000000-0x000000080000 : "SPI_FLASH"
MediaTek Nand driver init, version v2.1 Fix AHB virt2phys error
Allocate 16 byte aligned buffer: 804f7550
Enable NFI Clock
# MTK NAND # : Use HW ECC
NAND ID [01 DC 90 95 56, 00909556]
Device found in MTK table, ID: 1dc, EXT_ID: 909556
Support this Device in MTK table! 1dc
NAND device: Manufacturer ID: 0x01, Chip ID: 0xdc (AMD/Spansion NAND 512MiB 3,3V 8-bit), 512MiB, page size: 2048, OOB size: 112
[NAND]select ecc bit:12, sparesize :112 spare_per_sector=28
Scanning device for bad blocks
Signature matched and data read!
load_fact_bbt success 4095
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Creating 7 MTD partitions on "MT7621-NAND":
0x000000000000-0x00001ff80000 : "ALL"
0x000000000000-0x000000080000 : "Bootloader"
0x000000080000-0x0000000e0000 : "Config"
0x0000000e0000-0x000000140000 : "eeprom"
0x000000140000-0x000000440000 : "Kernel"
0x000000440000-0x000000740000 : "Kernel2"
0x000000740000-0x00001fc00000 : "RootFS"
[mtk_nand] probe successfully!
UBNT BD mac 788a200943d1 kidx 0 mrev 12 serial 788A200943D1 type e600
rdm_major = 253
GMAC1_MAC_ADRH -- : 0x0000788a
GMAC1_MAC_ADRL -- : 0x200943d1
Ralink APSoC Ethernet Driver Initilization. v3.1 512 rx/tx descriptors allocated, mtu = 1500!
GMAC1_MAC_ADRH -- : 0x0000788a
GMAC1_MAC_ADRL -- : 0x200943d1
PROC INIT OK!
Ralink I2C Init
TCP: cubic registered
NET: Registered protocol family 17
NET: Registered protocol family 15
UBI: attaching mtd7 to ubi0
UBI: scanning is finished
UBI: attached mtd7 (name "RootFS", size 500 MiB) to ubi0
UBI: PEB size: 131072 bytes (128 KiB), LEB size: 126976 bytes
UBI: min./max. I/O unit sizes: 2048/2048, sub-page size 2048
UBI: VID header offset: 2048 (aligned 2048), data offset: 4096
UBI: good PEBs: 4006, bad PEBs: 0, corrupted PEBs: 0
UBI: user volume: 1, internal volumes: 1, max. volumes count: 128
UBI: max/mean erase counter: 5/2, WL threshold: 4096, image sequence number: 487877829
UBI: available PEBs: 0, total reserved PEBs: 4006, PEBs reserved for bad PEB handling: 80
UBI: background thread "ubi_bgt0d" started, PID 56
UBIFS: background thread "ubifs_bgt0_0" started, PID 57
UBIFS: recovery needed
UBIFS: recovery completed
UBIFS: mounted UBI device 0, volume 0, name "troot"
UBIFS: LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/2048 bytes
UBIFS: FS size: 495968256 bytes (472 MiB, 3906 LEBs), journal size 24887296 bytes (23 MiB, 196 LEBs)
UBIFS: reserved for root: 4952683 bytes (4836 KiB)
UBIFS: media format: w4/r0 (latest is w4/r0), UUID AA9ABCC4-2044-4EF5-8BAA-2431A025BDEA, small LPT model
VFS: Mounted root (aufs filesystem) on device 0:12.
devtmpfs: mounted
Freeing unused kernel memory: 228K (80497000 - 804d0000)
Algorithmics/MIPS FPU Emulator v1.5
ubnt_platform: module license 'Proprietary' taints kernel.
Disabling lock debugging due to kernel taint
QR code (size 6): 0vN0kz
Registering char device flash0 (200) succeeds
tun: Universal TUN/TAP device driver, 1.6
tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
PPP generic driver version 2.4.2
NET: Registered protocol family 24
gre: GRE over IPv4 demultiplexor driver
PPTP driver version 0.8.5
ubnt_nf_app: Unknown symbol tdts_shell_dpi_l3_data (err 0)
IMQ driver loaded successfully. (numdevs = 1, numqueues = 1)
Hooking IMQ after NAT on PREROUTING.
Hooking IMQ before NAT on POSTROUTING.
Raeth v3.1 (Tasklet)

phy_tx_ring = 0x1b7e4000, tx_ring = 0xbb7e4000

phy_rx_ring0 = 0x1b7e6000, rx_ring0 = 0xbb7e6000
change HW-TRAP to 0x17c8f
GMAC1_MAC_ADRH -- : 0x0000788a
GMAC1_MAC_ADRL -- : 0x200943d1
eth0: ===> VirtualIF_open
eth1: ===> VirtualIF_open
eth2: ===> VirtualIF_open
eth3: ===> VirtualIF_open
eth4: ===> VirtualIF_open
eth5: ===> VirtualIF_open
CDMA_CSG_CFG = 81000000
GDMA1_FWD_CFG = 21710000
NET: Registered protocol family 10
eth5: ===> VirtualIF_open
IPv6: ADDRCONF(NETDEV_UP): eth5: link is not ready
8021q: 802.1Q VLAN Support v1.8
IPv6: ADDRCONF(NETDEV_UP): eth5.4093: link is not ready
ESW: Link Status Changed - Port0 Link UP
ESW: Link Status Changed - Port0 Link Down
ESW: Link Status Changed - Port0 Link UP
ESW: Link Status Changed - Port0 Link Down
ESW: Link Status Changed - Port0 Link UP
ESW: Link Status Changed - Port0 Link Down
ESW: Link Status Changed - Port0 Link UP
ESW: Link Status Changed - Port0 Link Down
Netfilter messages via NETLINK v0.30.
ip_set: protocol 6
maple BCM68620 (Maple) PCI driver 1.0.3
maple 0000:01:00.0: Vendor:device = 0x14e4:0x6862 revision = 0xa0
Card 0 version major=03 minor=02
regs_start = 0xc0380000
ddr_start = 0xc0c00000
sram_start = 0xc0360000
ddr_length = 16777216
BAR REGS = 0x6100000c
BAR DDR = 0x6000000c
BAR SRAM = 0x6180000c
Registration retcode = 0
bcmdev_module_init
Initialising transport MUX subsystem
Transport MUX init done
Maple netlink-based raw driver transport driver
ESW: Link Status Changed - Port0 Link UP
ip_tables: (C) 2000-2006 Netfilter Core Team
Type=Linux
warning: process `nsm' used the deprecated sysctl system call with 3.5.58.
Waiting for BCM68620 application
ESW: Link Status Changed - Port0 Link Down
nf_conntrack version 0.5.0 (32768 buckets, 262144 max)
ip6_tables: (C) 2000-2006 Netfilter Core Team
Bridge firewalling registered
PCI transport: initialized
rx_task(0) - started
eth0: ===> VirtualIF_open
IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
device eth0 entered promiscuous mode
ESW: Link Status Changed - Port0 Link UP
IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
br0: port 1(eth0) entered forwarding state
br0: port 1(eth0) entered forwarding state
ESW: Link Status Changed - Port0 Link Down
br0: port 1(eth0) entered disabled state
ESW: Link Status Changed - Port0 Link UP
br0: port 1(eth0) entered forwarding state
br0: port 1(eth0) entered forwarding state
ubnt@ubnt:~$ show interfaces
Codes: S - State, L - Link, u - Up, D - Down, A - Admin Down
Interface IP Address S/L Description
--------- ---------- --- -----------
br0 192.168.1.1/24 u/u Management
eth0 - u/u MGMT port
eth1 - A/D
eth2 - A/D
eth3 - A/D
eth4 - A/D
eth5 - u/D
eth5.4093 169.254.166.1/24 u/D
lo 127.0.0.1/8 u/u
::1/128
switch0 - u/u
ubnt@ubnt:~$ show layer2 version
Invalid command
ubnt@ubnt:~$ show version
Version: 1.0.2
Build ID: 5002143
Build on: 07/21/17 13:15
Copyright: 2012-2016 Ubiquiti Networks, Inc.
HW model: U Fiber OLT
HW S/N: 788A200943D1
Uptime: 00:15:21 up 15 min, 1 user, load average: 2.07, 1.99, 1.30


ubnt@ubnt:~$ show l2 version
version
Traceback (most recent call last):
File "/usr/sbin/ubnt-olt-show-es.py", line 20, in <module>
tn = telnetlib.Telnet(host)
File "/usr/lib/python2.7/telnetlib.py", line 209, in __init__
self.open(host, port, timeout)
File "/usr/lib/python2.7/telnetlib.py", line 225, in open
self.sock = socket.create_connection((host, port), timeout)
File "/usr/lib/python2.7/socket.py", line 571, in create_connection
raise err
socket.error: [Errno 148] No route to host

New Member
Posts: 6
Registered: ‎01-20-2018

Re: Please, error login first time to 192.168.1.1, render error: typeerror: cannot read property 'mt

Thanks For Help!

Ubiquiti Employee
Posts: 2,970
Registered: ‎10-05-2015
Kudos: 1162
Solutions: 232

Re: Please, error login first time to 192.168.1.1, render error: typeerror: cannot read property 'mt

@tecnicsaugute I have sent you some information directly with instructions to RMA this unit.

Regular Member
Posts: 512
Registered: ‎12-01-2013
Kudos: 10
Solutions: 3

Re: Please, error login first time to 192.168.1.1, render error: typeerror: cannot read property 'mt

We have the exact same issue 

Ubiquiti Employee
Posts: 52
Registered: ‎09-06-2017
Kudos: 19

Re: Please, error login first time to 192.168.1.1, render error: typeerror: cannot read property 'mt

@ambitious Please first try to factory reset. If it doesn't help, then RMA the unit.

 

Regrads, Roman