New Member
Posts: 9
Registered: ‎01-26-2019
Kudos: 2

Cannot enable SSL Lets encrypt on installing UNMS

Hi Guys

 

I been having a hard time getting the default Lets encrypt enable on my virtual box

 

When its starts I can enter 0.0.0.0

 

I run the default setup 

 

created my FQDN including adding the private IP address on both host and OS in the hosts' file 

 

I can't seem why the default setup isn't working 

 

I get this

sudo ~unms/app/unms-cli refresh-certificate
Refreshing Let's Encrypt certificate.
Failed authorization procedure. FDQN (http-01): urn:acme:error:unauthorized :: The client lacks sufficient authorization :: Invalid response from

 

 

 

 

New Member
Posts: 6
Registered: a month ago
Kudos: 1

Re: Cannot enable SSL Lets encrypt on installing UNMS

Did you open port 80?

Personally I closed it after activation.

New Member
Posts: 9
Registered: ‎01-26-2019
Kudos: 2

Re: Cannot enable SSL Lets encrypt on installing UNMS

Yes I went and check ufw allow 80/tcp and 443 on the host and VM client 

New Member
Posts: 9
Registered: ‎01-26-2019
Kudos: 2

Re: Cannot enable SSL Lets encrypt on installing UNMS

I figure it out, please disregard Man Happy