Reply
New Member
Posts: 1
Registered: ‎05-19-2017

Error by installation Ubuntu Linux 18.10

Hello,

 

I get some error by the installation of UNMS on my Ubuntu Server, See below:

 

@HomeServer:~$ curl -fsSL https://unms.com/install > /tmp/unms_inst.sh && sudo bash /tmp/unms_inst.sh

branch=master

version=0.13.1

Downloading installation package for version 0.13.1.

Setting VERSION=0.13.1

Download and install Docker

# Executing docker install script, commit: 4957679

+ sh -c apt-get update -qq >/dev/null

E: De pakketbron 'https://repo.mongodb.org/apt/ubuntu /mongodb-org/3.6 Release' heeft geen Release-bestand.

 

Can somebody help me to fix this issue?

 

Thanks

Highlighted
Ubiquiti Employee
Posts: 3,006
Registered: ‎09-08-2017
Kudos: 1151
Solutions: 211

Re: Error by installation Ubuntu Linux 18.10

@Benito_Stijger  Hello Benito. As a first step, you need to fix the “apt-get update” itself. It is now failing because of the MongoDB update which is unrelated with the UNMS install. As soon as you solve the MongoDB update, your “apt-get update” should start working and then the UNMS install will be fine. 

UBNT_Alternate_Logo.png
UNMS Support - If you want to report an issue please use this guide.

Check out our ever-evolving Help Center for answers to many common questions!

Reply