Reply
New Member
Posts: 6
Registered: ‎10-30-2018
Kudos: 1

New AC Equipment doesn't show packet loss

So I noticed this first in UNMS and then later in the AirMax equipment so apologize if the location for this question is in the wrong place. So why are the new AC equipment not showing packetloss any more?

Cheers!

Ubiquiti Employee
Posts: 3,006
Registered: ‎09-08-2017
Kudos: 1151
Solutions: 211

Re: New AC Equipment doesn't show packet loss

[ Edited ]

@swehes  Hello Hans. I am not sure there was a packet loss visible in UNMS. Can you please send a screenshot of the place where you are missing the data?

EDIT: A member of airMAX team suggested that maybe you meant the CCQ. It is not a packet loss per se but it is close enough. These metrics were present on older airMAX  (M) and it is not available on newer airMAX (AC). UNMS reflects it and shows them accordingly. 

UBNT_Alternate_Logo.png
UNMS Support - If you want to report an issue please use this guide.

Check out our ever-evolving Help Center for answers to many common questions!

New Member
Posts: 6
Registered: ‎10-30-2018
Kudos: 1

Re: New AC Equipment doesn't show packet loss

Thanks @UBNT-Radek That is what we were wondering. So is there any comparable measures for CCQ on AC devices?
Ubiquiti Employee
Posts: 3,006
Registered: ‎09-08-2017
Kudos: 1151
Solutions: 211

Re: New AC Equipment doesn't show packet loss

[ Edited ]

@swehes  Hello Hans. According to airOS team, CCQ is not the best measurement today. For that reason, they advise combining signal levels and link capacity to understand link quality. New AC devices are capable of showing link capacity value in both directions.

UBNT_Alternate_Logo.png
UNMS Support - If you want to report an issue please use this guide.

Check out our ever-evolving Help Center for answers to many common questions!

Reply