Reply
New Member
Posts: 3
Registered: ‎12-01-2016
Kudos: 3

No longer able to add devices

[ Edited ]

I've been running UNMS for a few months now with no issue, i have about 12 devices that are added and monitor. I have recently purchased new Edgeswitches and UFiber OLT's, when adding the UNMS key to the devices they do not show on UNMS under the "unauthorised" tab. UNMS has a public IP with a FQDN and no firewall. When i torch our core router i see TCP traffic from the devices to UNMS but still UNMS fails to add devices. I've also tailed the logs and i don't see anything in there. I've also tried rebooting our UNMS server a few times but no luck. Any thoughts?

Ubiquiti Employee
Posts: 3,006
Registered: ‎09-08-2017
Kudos: 1151
Solutions: 211

Re: No longer able to add devices

@tyronzn  Hello Tyron. In order to analyze your issue, we will need support info from both your UNMS and one of the problematic devices. Please, send those files to the email radek.skrivan(at)ubnt.com, and include your forum name and URL of this thread in the message.

UBNT_Alternate_Logo.png
UNMS Support - If you want to report an issue please use this guide.

Check out our ever-evolving Help Center for answers to many common questions!

New Member
Posts: 3
Registered: ‎12-01-2016
Kudos: 3

Re: No longer able to add devices

Issue solved. For anyone having similar issues, i would recommend checking your docker ip settings by runing /ip route.

By default docker adds a subnet for itself on the 172.17.0.0/18 range which will conflict if you have devices on your network within that range. 

Reply