Highlighted
New Member
Posts: 4
Registered: ‎01-09-2018
Kudos: 3

LED controller not discovering LED panel

Team, 

 

I've got a single LED panel and and it works fine with the iOS app, but I want to use the controller to schedule it, I have installed the controller on a linux PC and linux VM both on the same network as the panel and it will not discover. I started with 1.5.2 and yesterday upgraded to 1.5.4. I've also run the uninstall script from Github>rebooted> and reinstalled, but no joy. Prior to that I also had opened all documented ports in UFW, then finally disabled it, but still no luck. 

 

what could I be missing?

Ubiquiti Employee
Posts: 91
Registered: ‎03-12-2015
Kudos: 69
Solutions: 6

Re: LED controller not discovering LED panel

@dramseier What's the model of your ULED? ULED-AT or ULED-AC?

 

New Member
Posts: 4
Registered: ‎01-09-2018
Kudos: 3

Re: LED controller not discovering LED panel

AT
Ubiquiti Employee
Posts: 23
Registered: ‎08-02-2018
Kudos: 10

Re: LED controller not discovering LED panel

Can you please attach logs here? you can find them under /var/log/unifi-led/

New Member
Posts: 4
Registered: ‎01-09-2018
Kudos: 3

Re: LED controller not discovering LED panel

[ Edited ]

The only log is "led-controller.log", and it's an empty file. Not sure how it could be empty even if I've only installed the controller. There should be something in there. 

New Member
Posts: 4
Registered: ‎01-09-2018
Kudos: 3

Re: LED controller not discovering LED panel

New installation of ubuntu server 16.04 server, and a new installation of UniFi LED controller just today. There is no log file in that location when I navigate there, and I’m still having the same problem.