Guest Wifi portal: Remove the default auto addition of port 8443 when using Redirect using hostname

Submitted by -
Status: New Idea

I currently run my controller in docker sitting behind a reverse proxy. The reverse proxy is taking incoming traffic on 443 and forwarding to 8443. When tryng to use my hostname for the guest portal the port 8443 is automatically added to the URL causing it to fail. I propose a selectable option to add a custom port that can then be pulled in to the url. If the custom port option is not slected then the port defaults to 8443.