Unfi Controller MongoDB 4.0 support

Submitted by -
Status: New Idea

 

 

Linux systems must be running a version of MongoDB prior to 3.6.x. We recommend 3.4.x. This is most likely to be an issue on Ubuntu 18.04 LTS, as it currently offers MongoDB 3.6.x.  ................................................

 

I thing it's time for  MongoDB 4.0  support.    

 

https://community.ubnt.com/t5/UniFi-Routing-Switching/Unfi-Controller-Linux-and-MongoDB-4-0/m-p/2595681#M121982

Comments
by
on ‎03-17-2019 09:03 AM

They already said they would solve this before MongoDB 3.4 becomes EOL this year.

by
on ‎03-19-2019 02:33 PM

Let's hope they will and soon....