Scheduled maintenance: Community will be offline Monday June 17th, 1:00 AM - 6:00 AM (PT)
Emerging Member
Posts: 88
Registered: ‎06-29-2018
Kudos: 46
Accepted Solution

Black stripe on UVC G3 Flex Camera - rma issue or software problem?

I have a single G3 Flex camera and I noticed on my RTSP feed a black vertical stripe on the right edge cutting off some of the image.

 

I went back and looked on the live feed using the iOS app and the Web app (just in case the RTSP feed or data path was introducing the problem) and see the same large stripe.

 

Wondering if I have a hardware problem or a software issue?

 

Camera is less than a year old.

 

Protect version is 1.9.4FrontDoor - May 15, 2019 4_07 PM.jpg

Camera firmware is 4.10.12


Accepted Solutions
Ubiquiti Employee
Posts: 4,896
Registered: ‎06-18-2015
Kudos: 1533
Solutions: 456

Re: Black stripe on UVC G3 Flex Camera - rma issue or software problem?

@SpivR,

I'll reach out to get that camera back in for inspection, thanks!

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Support Team


UniFi Protect: UniFi Protect Help Center | Frequently Asked Questions

UniFi Video 3: UniFi Video Help Center | UFV3 User Guide


View solution in original post


All Replies
Ubiquiti Employee
Posts: 4,896
Registered: ‎06-18-2015
Kudos: 1533
Solutions: 456

Re: Black stripe on UVC G3 Flex Camera - rma issue or software problem?

@SpivR,

Did anything precede this happening? Perhaps an upgrade, or settings change? Does it persist through a camera reboot?

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Support Team


UniFi Protect: UniFi Protect Help Center | Frequently Asked Questions

UniFi Video 3: UniFi Video Help Center | UFV3 User Guide


Emerging Member
Posts: 88
Registered: ‎06-29-2018
Kudos: 46

Re: Black stripe on UVC G3 Flex Camera - rma issue or software problem?

Camera restart/reboot didn't make a difference.

I recently upgraded to the last version of UniFi Protect software/firmware, but can't say whether the problem existed before then.

This is the only G3 Flex camera I have. I have several G3 Micro and a G3 - they all are working fine.
Ubiquiti Employee
Posts: 4,896
Registered: ‎06-18-2015
Kudos: 1533
Solutions: 456

Re: Black stripe on UVC G3 Flex Camera - rma issue or software problem?

@SpivR,

I'll reach out to get that camera back in for inspection, thanks!

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Support Team


UniFi Protect: UniFi Protect Help Center | Frequently Asked Questions

UniFi Video 3: UniFi Video Help Center | UFV3 User Guide