Reply
New Member
Posts: 40
Registered: ‎10-20-2016
Kudos: 1
Solutions: 2

Live view not working properly

[ Edited ]

sinse the last two updates, or 3, my cameras in live view are constantly loosing feed and going black. One ata time and multiples and eventually all at the same time. I can reload the screen and they come back, but it hapens again and again.

Also when the live feed works it stutters and is unreliable, pausy. I wish this would not be the case it is unreliable and very touchy for my security system, insecure as is.

please help!

New Member
Posts: 40
Registered: ‎10-20-2016
Kudos: 1
Solutions: 2

Re: LIVE VIEW NOT WORKING PROPERLY

Ill reply to my own post first here. I was reading another post and got inspired by the experiment to shut down my unifi network. After doing so the timelapse worked significantly better, but not perfect, and the cameras in live view stopped cutting out, and gave better feed, still a little bit laggy, but much better. Hopefully this can be remedied by UBNT and im not told my networks to big or something. Currently i am running unifi and protect on CK gen 2. I am running 5 ap's and usg on unifi and 6 cams on protect. This should work fine, hopefully it can be fixed.

Ubiquiti Employee
Posts: 3,131
Registered: ‎02-13-2017
Kudos: 2734
Solutions: 177

Re: LIVE VIEW NOT WORKING PROPERLY

[ Edited ]

@CHETSRISHONE wrote:

Ill reply to my own post first here. I was reading another post and got inspired by the experiment to shut down my unifi network. After doing so the timelapse worked significantly better, but not perfect, and the cameras in live view stopped cutting out, and gave better feed, still a little bit laggy, but much better. Hopefully this can be remedied by UBNT and im not told my networks to big or something. Currently i am running unifi and protect on CK gen 2. I am running 5 ap's and usg on unifi and 6 cams on protect. This should work fine, hopefully it can be fixed.


Thanks for following up, @CHETSRISHONE . We're aware of an issue with recent UniFi Network releases that can impact the performance of the UniFi Protect interface.

 

We're investigating now.

As an aside: I edited your post title to remove the ALL CAPS headline. Content was not changed.

Reply