Reply
New Member
Posts: 14
Registered: 3 weeks ago
Kudos: 1

Motion Alert Zones Not Working

[ Edited ]

I had to turn alerts off for my G3 Flex because the zone does not seem to be working. I'm getting alerts for the entire field of view.

The camera is mounted by my front door. There's no street or sidewalk within the zone. The zone should only pickup motion if someone walks up to my door.

Edit: The privacy zone does stop the alerts, but adding a privacy zone isn't really an option...

 

 I another G3 (not flex) mounted at my garage and its zones appear to be working fine.

Am I missing something here?

New Member
Posts: 10
Registered: ‎12-10-2017
Kudos: 3

Re: Motion Alert Zones Not Working

I have the same problem where the motion zones seem to be ignored and motion for the entire field of view is what seems to be used.  I'm hoping this gets better.

 

I also hope that the software gets smarter about just light changes as sometimes car lights from the road hit the camera area and trigger "motion".

New Member
Posts: 3
Registered: ‎09-07-2018
Kudos: 1

Re: Motion Alert Zones Not Working

I had the same problem with my upside-down Flex I'd setup the Motion Zones with the Orientation - Auto Rotate option set. When I disabled auto-rotate, and went to check the motion-zones, the motion-zones were still stuck - now covering the wrong area. I re-set the motion-zones against the upside down image, then went back and used the Horizontal and Vertical flip settings to manually flip the image. On going back to the motion-zones, they'd also flipped correctly. Alerts have been working correctly since.
Highlighted
New Member
Posts: 10
Registered: ‎12-10-2017
Kudos: 3

Re: Motion Alert Zones Not Working

Good to know.  I don't have anything flipped, but maybe I can try taking things off auto and resetting the motion zone.

Reply