Reply
Emerging Member
Posts: 51
Registered: ‎08-16-2017
Kudos: 2

Motion zone not following orientation

I am running 1.6.1 and the motion zones do not follow automatic orientation. Is this being addressed soon?

 

 v1.5.0 - 2019-01-14

 

Added

  • New and improved alert rules (accesible via Settings)

Fixed

  • Motion and privacy zones now follow camera orientation
  • Fixed a service restart issue for iOS users
  • Live views now persist across service restarts
  • Now properly tracks NVR update events (separate from offline events)
  • Backups are deleted during factory reset
  • Fixed an issue causing motion events to sometimes never end
  • Misc bug fixes and improvements
Highlighted
Emerging Member
Posts: 51
Registered: ‎08-16-2017
Kudos: 2

Re: Motion zone not following orientation

And the video delete option in timeline is retarded. It is the worst I have seen and I have had a few NVR's

 

One should be able to simply go in to events and select which ones are false and be able to delete them (god knows there are hundreds because the motion zone setup is also stuffed)

 

I tossed out a simple yet very effective Dahua system to go complete Unifi and I am veryt disappointed in this Protect system. The only thing stopping me taking it out and putting my Dahua back is the fact I am thousand of miles away as I have emigrated out of my home country.

Ubiquiti Employee
Posts: 4,391
Registered: ‎06-18-2015
Kudos: 1319
Solutions: 396

Re: Motion zone not following orientation

Hi @Juggy,

If you are using G3-Flex cameras, to correct an existing issue with motion and privacy zones you may need to disable Auto Rotate then toggle the orientations manually a couple times for the fix to take effect. You can re-enable auto rotate after this has been done.

Events in Protect are references to the full-time recordings from the Timelapse, so Timelapse deletion was added first. We'll expand on this functionality in the future.

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Support Team


UniFi Protect: UniFi Protect Help Center | Frequently Asked Questions

UniFi Video 3: UniFi Video Help Center | UFV3 User Guide


New Member
Posts: 28
Registered: ‎05-14-2015
Kudos: 28

Re: Motion zone not following orientation

Hi @UBNT-Cody 

 

I have not had working motion zones with my G3-Flex cameras since around firmware 1.50 (I think).

 

I'm currently on 1.7.0-beta.2, but this still hasn't fixed motion zones, even though it was listed as fixed in 1.7.0-beta-1. I have tried deleting all my motion zones with each firmware update in the hope that will fix it! But unfortunately no! Icon Frown

 

I can confirm it appears that the zones are rotated (upside down), as I just replaced the zones in my busiest camera with an "rotated" zone - and this seemed to have fixed the motion detection. All my cameras are ceiling mounted (i.e. upside down).

 

Your instructions above talk about disabling Auto Rotate a couple of times, but I can not find any option to do this - at least not in the current beta controller firmware. I have also looked directly on the cameras (firmware UVC.v4.9.25.67.d89b9d0.190129.1536), but they don't seem not to an option either.

 

What do you recommend, appart from "rotating" all my motion zones?

 

Thanks,

Chris.

Ubiquiti Employee
Posts: 4,391
Registered: ‎06-18-2015
Kudos: 1319
Solutions: 396

Re: Motion zone not following orientation

@ChrisAU,

There is still a known unresolved issue when Auto Rotate is enabled with the G3-Flex. You should find Auto Rotate in the image settings menu in Protect (where you would change the brightness, contrast, etc). The current workaround is to disable Auto Rotate and manually set the horizontal and vertical flip if your camera is installed upside down.

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Support Team


UniFi Protect: UniFi Protect Help Center | Frequently Asked Questions

UniFi Video 3: UniFi Video Help Center | UFV3 User Guide


Reply