Reply
New Member
Posts: 2
Registered: ‎12-25-2017

Unable to set camera in night vision mode when IR is turn off since 1.6.1

Since release 1.6.1 I'm unable to turn off the built in IR leds and keep night vision enabled on the UVC G3 Pro cam.

After turning off the IR leds it stays in colour mode, but the black and white night vision mode is much more clearer picture.

My cams are mounted behind glass windows and when IR is turned on it reflects within the glass.

I switched from UVC G3 to the G3 Pro because of this built in feature to be able to turn off the IR leds and to keep night vision mode enabled. 

Hopefully this can be fixed soon, because the Settings -> System -> Backup & Factory Reset -> restore option to version 1.6.0 is not working. It keeps in status "Connecting to NVR - Update - Establishing connection" status.

Highlighted
Established Member
Posts: 906
Registered: ‎09-25-2014
Kudos: 273
Solutions: 49

Re: Unable to set camera in night vision mode when IR is turn off since 1.6.1

I don't believe it's ever designed to restore to a previous version. The restore should only restore your settings and configuration.

Ubiquiti Employee
Posts: 4,391
Registered: ‎06-18-2015
Kudos: 1316
Solutions: 396

Re: Unable to set camera in night vision mode when IR is turn off since 1.6.1

@retsok,

Could you please reset all camera image settings using the Reset All option at the bottom of the settings list, then try configuring again?

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Support Team


UniFi Protect: UniFi Protect Help Center | Frequently Asked Questions

UniFi Video 3: UniFi Video Help Center | UFV3 User Guide


New Member
Posts: 2
Registered: ‎12-25-2017

Re: Unable to set camera in night vision mode when IR is turn off since 1.6.1

@UBNT-Cody,

 

I have performed a "reset all" from the Unifi Protect website under camera settings, but whitout any luck on both camera's.

The option "IR intensity" is not doing anything when moving the slider up and down in any infrared mode "Auto","On" or "Off" setting on both UVC G3 Pro camera's.

Also no changes visible by using the "Auto" mode in Infrared, by using the "Sensitivity" settings from "Low", "Med" or "High" option.

I can only turn the IR leds off or on without night vision.

 

When I unmanage the camera's and SSH into the camera itself and using the command :

echo 0 > /sys/class/backlight/0.pwm_bl/brightness

The camera turns off the IR Leds and stay in night vision mode, but as soon as I add it back to Unifi Protect it turns on the IR Leds, but Unifi Protect do not let me SSH into the camera when it is managed by Unifi Protect.

 

Hopefully you are able to test this in a test environment?

 

Many thanks.

Reply