Reply
Highlighted
New Member
Posts: 15
Registered: ‎10-20-2016
Solutions: 1
Accepted Solution

downloading from events and timelaps not working?

I had noticed the upgrade a bit ago, and was excite to see some new features. At first i was able to dowload clips from events into Mp4. Then shortly after I noticed the new function to download clips from the time laps page. I was never able to download from the timelaps page. The box appears saying downloading and calculating, but the quickly dissapears and does nothing. Shortly after that The same thing happened when trying to download clips from events page?

Any suggestions as to what is going wrong?

Thanx!


Accepted Solutions
New Member
Posts: 15
Registered: ‎10-20-2016
Solutions: 1

Re: downloading from events and timelaps not working?

This should be the last update concerning this post. I finally got impatient and decided to unamannage all my cameras, then I did a factory reset on the NVR, (not entire CK 2). All of a sudden, after resetting up my NVR all systems are a go! Seema previous problems are no longer there. The reset erased my hole 1 TB drive, which I was prepared for.

Sometimes we gota just take the plunge and try these things out!

Thanks for the communication.

 

View solution in original post


All Replies
Ubiquiti Employee
Posts: 4,166
Registered: ‎06-18-2015
Kudos: 1261
Solutions: 379

Re: downloading from events and timelaps not working?

Hi @CHETSRISHONE,

Could you confirm what version of Protect you are currently running?

Do events and timeline playback correctly from the browser viewer?

If you connect to the Protect interface directly on the CloudKey's IP (instead of protect.ubnt.com), are you able to download events?

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Support Team


UniFi Protect: UniFi Protect Help Center | Frequently Asked Questions

UniFi Video 3: UniFi Video Help Center | UFV3 User Guide


New Member
Posts: 15
Registered: ‎10-20-2016
Solutions: 1

Re: downloading from events and timelaps not working?


Version
1.4.2
UI Version
1.9.1

 

Above  is copied from Settings/ General

It seems the playback from both pages playback correctly....somewhat.

Actually playback from events page every playback stops at 3/4 the total clip? Other than that the playback seems fine.

The downloading problem is interesting. 4 out of 5 cameras will download mp4 from events page properly. The 5th camera, always the same one, wont download anything. Download box appears quickly then disapears and does nothing?

Same thing happens when trying to download clips from timelapse.

This is with all cameras on time lapse.

The timelapse playback seems to be ok though.

When encountering download problem using google chrome there is no indication of anything, when from another browser download failure states server problem?

Hope this helps, thank you!

P.S problem exists bothe remotely through ubnt and localy through ip.

New Member
Posts: 15
Registered: ‎10-20-2016
Solutions: 1

Re: downloading from events and timelaps not working?

did you get my last reply? I am wondering if it just me who is experiencing this problem, something im doing wrong, or is it all of us using web browser gui? Also how did i get on version 1.4.2 when i only see release notes on 1.4.1?
Ubiquiti Employee
Posts: 4,166
Registered: ‎06-18-2015
Kudos: 1261
Solutions: 379

Re: downloading from events and timelaps not working?

The 1.4.2 was a hotfix release which addressed the fullscreen bug, so no formal release blog post was published.

Could you attempt to download the event again through Chrome, then generate a Protect Support file to share with me? It would also help if you share the MAC and camera alias that is giving you trouble. When you initiate the download, does anythign get logged to the Chrome developer console? If so, please share a screenshot of that as well.

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Support Team


UniFi Protect: UniFi Protect Help Center | Frequently Asked Questions

UniFi Video 3: UniFi Video Help Center | UFV3 User Guide


New Member
Posts: 15
Registered: ‎10-20-2016
Solutions: 1

Re: downloading from events and timelaps not working?

[ Edited ]

mac FCECDA1FC66F

Alias Hive/Font

Ubiquiti Employee
Posts: 4,166
Registered: ‎06-18-2015
Kudos: 1261
Solutions: 379

Re: downloading from events and timelaps not working?

Could you please send me a link to download the support file via PM?

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Support Team


UniFi Protect: UniFi Protect Help Center | Frequently Asked Questions

UniFi Video 3: UniFi Video Help Center | UFV3 User Guide


New Member
Posts: 15
Registered: ‎10-20-2016
Solutions: 1

Re: downloading from events and timelaps not working?

Excuse me for my my ignorance, but what is that and how do i do that? "via PM"
Ubiquiti Employee
Posts: 4,166
Registered: ‎06-18-2015
Kudos: 1261
Solutions: 379

Re: downloading from events and timelaps not working?

Please upload the support file to a file sharing service such as Dropbox or Google Drive, then generate a public download link. You can send me a Private Message (PM) by clicking on the envelope icon at the top-right, or use this link: https://community.ubnt.com/t5/notes/privatenotespage

UBNT_Alternate_Logo.png
Ubiquiti Networks Enterprise Support Team


UniFi Protect: UniFi Protect Help Center | Frequently Asked Questions

UniFi Video 3: UniFi Video Help Center | UFV3 User Guide


New Member
Posts: 15
Registered: ‎10-20-2016
Solutions: 1

Re: downloading from events and timelaps not working?

[ Edited ]
 
New Member
Posts: 15
Registered: ‎10-20-2016
Solutions: 1

Re: downloading from events and timelaps not working?

Did you get the link on PM I sent you?
New Member
Posts: 15
Registered: ‎10-20-2016
Solutions: 1

Re: downloading from events and timelaps not working?

Helo?
New Member
Posts: 15
Registered: ‎10-20-2016
Solutions: 1

Re: downloading from events and timelaps not working?

This should be the last update concerning this post. I finally got impatient and decided to unamannage all my cameras, then I did a factory reset on the NVR, (not entire CK 2). All of a sudden, after resetting up my NVR all systems are a go! Seema previous problems are no longer there. The reset erased my hole 1 TB drive, which I was prepared for.

Sometimes we gota just take the plunge and try these things out!

Thanks for the communication.

 

Reply