Reply
New Member
Posts: 11
Registered: ‎11-07-2016
Kudos: 8

250W Hot Swap PSU status?

I currently own a UniFi Switch 24 L2 POE and one of the reasons for my purchase was the ability to have a hot swap power supply on standby should the primary one fail. Currently, there are only 100W PSUs in the UBNT store and I have no idea if these are compatible with my switch. The 250W PSUs seem to have left the early access store some time around September, never to be replaced. So that leaves me in a situation where I cannot have the configuration that is a main selling feature of the product I was sold.

 

When will these be available for purchase?
Why are you selling the switches but not selling the PSUs? Seems shady...

 

 

I would really like to see an official answer from UBNT. I have also reached out to sales.

 

Andy

New Member
Posts: 11
Registered: ‎11-07-2016
Kudos: 8

Re: 250W Hot Swap PSU status?

Got a reply from support:

Thanks for getting in touch with us!

This power supply below can do the job for you.

https://www.ubnt.com/accessories/edgepower/

For more information, you can reach out to our store directly for stock and product availability on store@ubnt.com.


Does this look wrong to anyone else besides me?
Member
Posts: 214
Registered: ‎03-09-2017
Kudos: 60
Solutions: 12

Re: 250W Hot Swap PSU status?

Emerging Member
Posts: 67
Registered: ‎06-29-2017
Kudos: 16
Solutions: 2

Re: 250W Hot Swap PSU status?

[ Edited ]

Thanks, @Jdld for the helpful links. 

 

@dac1319, the issue seems to be that the link support gave you is for the entire EP-54V-150W rack mountable unit.  It INCLUDES one of the power supplies, but the complete unit isn't exactly what you need. 

 

The non-Ubnt vendor links Jdld provided are for the power supply modules ONLY, such as EP-54V-150W-AC. For whatever reason, Ubnt doesn't show the power supply modules themselves in the Ubnt store.  Go figure.

 

Edit: changed the power supply part number

Ubiquiti at home: Unifi Ctlr v5.8.30 on UCK at v0.11.12
USG at v4.4.22
US L2 24 POE at v3.9.42 and US 8 at v4.0.10
(2) UAP AC PRO at v3.9.42 and UAP AC IW at v4.0.10
(2) pihole DNS on RPi, Comcast 75/5 w/Motorola MB-8600 modem
Emerging Member
Posts: 67
Registered: ‎06-29-2017
Kudos: 16
Solutions: 2

Re: 250W Hot Swap PSU status?

[ Edited ]

Actually, use of these Edge power supplies in the L2 POE switch sounds familiar now that it has been pointed out. Unfortunately, the L2 POE switch category has been removed from the Unifi hardware testing area of the forum and I can't confirm what had been discussed when the switch was new to the beta store. 

 

What I seem to recall is that while the Edge power supply will functionally work in the L2 POE switch, it doesn't support the status reporting offered by the power supplies that were specific to the L2 POE switch.  @Jdld, is that consistent with what you've seen?

 

Still better than nothing...

Ubiquiti at home: Unifi Ctlr v5.8.30 on UCK at v0.11.12
USG at v4.4.22
US L2 24 POE at v3.9.42 and US 8 at v4.0.10
(2) UAP AC PRO at v3.9.42 and UAP AC IW at v4.0.10
(2) pihole DNS on RPi, Comcast 75/5 w/Motorola MB-8600 modem
Member
Posts: 214
Registered: ‎03-09-2017
Kudos: 60
Solutions: 12

Re: 250W Hot Swap PSU status?

@klunkerbus These power supplies do support status reporting. It is the 100 watt power supplies which work but do not support status reporting. 

Emerging Member
Posts: 67
Registered: ‎06-29-2017
Kudos: 16
Solutions: 2

Re: 250W Hot Swap PSU status?

@Jdld- do you have first hand experience with the Edgepower power supply status reporting working in the 24-port L2 POE switch specifically?  I just received and installed one in my L2 POE switch. While the switch will continue to work just fine with that as the only power supply, the switch (running v3.9.42)  is reporting that power supply as BAD in the Unifi controller (v5.8.30). 

 

Anyone know if there are CLI queries that can probe the switch for more power supply detail? I'd like to compare what the switch sees for the two power supplies. 

Ubiquiti at home: Unifi Ctlr v5.8.30 on UCK at v0.11.12
USG at v4.4.22
US L2 24 POE at v3.9.42 and US 8 at v4.0.10
(2) UAP AC PRO at v3.9.42 and UAP AC IW at v4.0.10
(2) pihole DNS on RPi, Comcast 75/5 w/Motorola MB-8600 modem
Emerging Member
Posts: 67
Registered: ‎06-29-2017
Kudos: 16
Solutions: 2

Re: 250W Hot Swap PSU status?

Welp.  Found a way to once again access the old beta forum area for the L2 POE switch to re-read earlier posts.  At least at one point in time, it was reported that the Edgepower power supplies had to undergo a hardware revision before they would report status properly in the L2 POE switch.  Until then, they would provide power fine, but that's it. 

 

I have no idea whether that hardware revision ever occurred, but I guess one can assume that some stock out there for the Edgepower power supply is the older revision, and some stock is newer.  That would explain why status reporting in the L2 POE works for some (presumably like @Jdld),  and not others (like me).

Ubiquiti at home: Unifi Ctlr v5.8.30 on UCK at v0.11.12
USG at v4.4.22
US L2 24 POE at v3.9.42 and US 8 at v4.0.10
(2) UAP AC PRO at v3.9.42 and UAP AC IW at v4.0.10
(2) pihole DNS on RPi, Comcast 75/5 w/Motorola MB-8600 modem
Reply