New Member
Posts: 12
Registered: ‎07-16-2018
Solutions: 1

Bug? USG 3P crashes after upgrade

Hey guys,

 

I've upgraded my USG to the firmware 4.4.29.5124210. After an automatic reboot, the UniFi Controller (installed on an extern Ubuntu Server installation) shows up that the USG lost the connection to it. 

Also all my devices lost the internet connection (network configuration: ISP Modem -> USG 3P -> AP), although the reboot was finished (LED static blue). Even it was not possible to create an ssh connection to the USG (error: no response from server).

 

The only possibility was to restart the USG completely, manually, by removing the power and reactivating it after 10 seconds.

 

Did anyone have a similar problem?

 

-nessor

New Member
Posts: 12
Registered: ‎07-16-2018
Solutions: 1

Re: Bug? USG 3P crashes after upgrade / on load

New issue:

 

Sice v4.4.29.5124210 the USG don't answer on request from the Unifi Controller. As a result, the controller loses its connection to the controller under heavy traffic in a reproducible manner.
This means in concrete terms: When using the IPS system and downloadtraffic >85MBit/s, the connection to the controller breaks off during the download because the CPU load is 100%.

Regular Member
Posts: 707
Registered: ‎11-11-2017
Kudos: 171
Solutions: 40

Re: Bug? USG 3P crashes after upgrade / on load

IPS is beta and third-party junk software which is there to make you feel warm and fuzzy, disable it.

 

As for stability, I recommend the following versions as newer just means borked networks as they're not stable for mainstream use:

 

Controller - v5.8.30
USG firmware - v4.4.12
Switch/AP firmware - v3.9.27

 

Yes new features are nice to have, but I require a stable network that doesn't need me constantly messing with it. If my network goes down because of unstable versions, I'm throwing money out the window. No thanks...

Highlighted
New Member
Posts: 12
Registered: ‎07-16-2018
Solutions: 1

Re: Bug? USG 3P crashes after upgrade / on load

I see it the same way. Much stupider I find that UniFi apparently does not test the firmware before a release.

 

Whatever. Somehow I have to report bugs. And the chat support told me to do this at this place.