Reply
New Member
Posts: 5
Registered: ‎02-15-2017

Ckg2-rm (cloud key rack mount) "Ethernet Disconnected"

Hey Guys....

so I recieved  my rack mount for the cloudkey plus today... i installed it and i get a message that says "ethernet disconnected" ... it doesnt matter if i plug the patch cable from the front to my 24 port poe switch or from the rear and it obviously is connected due to it turning on and receiving power from the POE switch... has anyone who has the rackmount also had this issue???

if so how did you resolve??

Thanks in advance

 

20181107_173604.jpg20181107_174408.jpg

Highlighted
Established Member
Posts: 1,454
Registered: ‎09-01-2016
Kudos: 485
Solutions: 43

Re: Ckg2-rm (cloud key rack mount) "Ethernet Disconnected"

I have similar issue, mine the front port works, but the internal CK port only supply PoE. 

Established Member
Posts: 1,193
Registered: ‎02-01-2014
Kudos: 326
Solutions: 44

Re: Ckg2-rm (cloud key rack mount) "Ethernet Disconnected"

Try wiggeling the CK in the back. I had to do that and all of a sudden the blue light kicked in. Also check to make sure the port you have it plugged into is running at 10/100/1000mbps. Mine was not at first.
New Member
Posts: 5
Registered: ‎02-15-2017

Re: Ckg2-rm (cloud key rack mount) "Ethernet Disconnected"

OK so after trying every scenerio i discovered that if the CKg2 has a ethernet cable connected in the back even if its NOT connected to the switch... as long as it detects something connected to it .... it will display that message.

once i disconnected the ethernet cable from the back it started working as it should.

such a minor thing.....personally i would rather have the CKg2 connected via the back

 

Established Member
Posts: 1,454
Registered: ‎09-01-2016
Kudos: 485
Solutions: 43

Re: Ckg2-rm (cloud key rack mount) "Ethernet Disconnected"


@feliz81 wrote:

OK so after trying every scenerio i discovered that if the CKg2 has a ethernet cable connected in the back even if its NOT connected to the switch... as long as it detects something connected to it .... it will display that message.

once i disconnected the ethernet cable from the back it started working as it should.

such a minor thing.....personally i would rather have the CKg2 connected via the back

 


It should work with either ports, not both at the same time. What happen if you plug the cable on the back port only?

New Member
Posts: 5
Registered: ‎02-15-2017

Re: Ckg2-rm (cloud key rack mount) "Ethernet Disconnected"

if i plug the cable in the back i get the message right away... even if i dont have that back cable connected to the switch

Established Member
Posts: 1,454
Registered: ‎09-01-2016
Kudos: 485
Solutions: 43

Re: Ckg2-rm (cloud key rack mount) "Ethernet Disconnected"


@feliz81 wrote:

if i plug the cable in the back i get the message right away... even if i dont have that back cable connected to the switch


Correct, it should work with either ports. There should be something missing on the FW.

 

@UBNT-KM

Emerging Member
Posts: 69
Registered: ‎06-29-2016
Kudos: 310
Solutions: 1

Re: Ckg2-rm (cloud key rack mount) "Ethernet Disconnected"

is it just me.... or is its faceplate slightly shorter than the switch and USG ? 
looking at the right side, it doesn't line up?

New Member
Posts: 5
Registered: ‎02-15-2017

Re: Ckg2-rm (cloud key rack mount) "Ethernet Disconnected"

Yes it is def slightly shorter.... I try to ignore (-_-)

Reply