Reply
Member
Posts: 107
Registered: ‎05-17-2016
Kudos: 41
Solutions: 5
Accepted Solution

Event window shows several "disconnected from LAN" and "has connected to LAN"?

Hi everyone,

 

I have seen several messages in the Event window that say "<xxxxx> disconnected from LAN" and/or "<xxxxx> has connected to LAN".

 

I can understand why such messages would appear after turning devices on or off.

 

What puzzles me is I also see such messages refering to devices that are configured to be up and running on a 24x7x365 basis.

 

Anyone care to explain?

 

Thanks in advance.

USG/2xUAP-AC-Pro/USW-16-150/3xUSW-8-150

Accepted Solutions
Ubiquiti Employee
Posts: 4,414
Registered: ‎08-08-2016
Kudos: 4248
Solutions: 328

Re: Event window shows several "disconnected from LAN" and "has connected to LAN&quo

"Disconnected" means inactive on the network sufficiently long to time out of the MAC table of the switch (assuming wired devices), a bit less than 10 minutes. 

View solution in original post


All Replies
Ubiquiti Employee
Posts: 4,414
Registered: ‎08-08-2016
Kudos: 4248
Solutions: 328

Re: Event window shows several "disconnected from LAN" and "has connected to LAN&quo

"Disconnected" means inactive on the network sufficiently long to time out of the MAC table of the switch (assuming wired devices), a bit less than 10 minutes. 

Member
Posts: 107
Registered: ‎05-17-2016
Kudos: 41
Solutions: 5

Re: Event window shows several "disconnected from LAN" and "has connected to LAN&amp

Wow, that was fast. Thank you very much @UBNT-cmb!

 

USG/2xUAP-AC-Pro/USW-16-150/3xUSW-8-150
Emerging Member
Posts: 41
Registered: ‎06-05-2016
Kudos: 2
Solutions: 1

Re: Event window shows several "disconnected from LAN" and "has connected to LAN&quo

Any way to limit (or eliminate) the logging of these events?  I have an environment in which upwards of 69,000 of 70K events in the last 30 days are of this type.  All are from wired clients that aren't physically connected to the UBNT switches and therefore appear as "connected" and "disconnected" from the uplink ports of the USWs... useless info, really.

 

Highlighted
New Member
Posts: 5
Registered: ‎12-28-2017
Solutions: 1

Re: Event window shows several "disconnected from LAN" and "has connected to LAN&amp

Do these disconnect/connect events mean anything?  Do we just ignore them?  Disable the event?

New Member
Posts: 1
Registered: ‎01-28-2018

Re: Event window shows several "disconnected from LAN" and "has connected to LAN&amp

Yes, that would interest me too.
Please Ubiquiti, reply to us!

New Member
Posts: 2
Registered: ‎06-29-2017

Re: Event window shows several "disconnected from LAN" and "has connected to LAN&amp

It would be great if @TSG-MK 's question could be answered ... Man Wink

 

@UBNT-cmb ?

 

I know that filtering for warnings/errors does somewhat help to not overlook more relevant events but I think it's not uncommon to have smaller environments having this problem where it would really clean up the logs if they could be further categorized/filtered/configured per client.

 

Or is our only chance having 100% UBNT switching? Man Wink

Ubiquiti Employee
Posts: 4,414
Registered: ‎08-08-2016
Kudos: 4248
Solutions: 328

Re: Event window shows several "disconnected from LAN" and "has connected to LAN&amp

You can disable them if you want. Settings, Notifications, under Client Events. 

New Member
Posts: 2
Registered: ‎06-29-2017

Re: Event window shows several "disconnected from LAN" and "has connected to LAN&amp

Thank you for your swift reply! Given that this is separated by wired/wireless and user/guest this could work quite well for many setups!

Reply